Jump to content
Corsair Community

Esc and F1 keys put computer to sleep


guylfe
 Share

Recommended Posts

I think this has been happening since the latest iCue update, but I'm not sure exactly. Whenever iCue is running, regardless of the profile (it's not because of a macro, even though I do have a sleep macro on another key), Esc and F1 start a command to put the computer to sleep.

 

When I don't allow keyboard shortcuts to put the computer to sleep through the Windows power settings menu, it stops happening.

 

I'm attaching the log after I did this 3 times in a row to figure out exactly which portions of the log are relevant to it.

2020-01-01T04-13-24.log

Link to comment
Share on other sites

Thanks for replying! How do I do that? I've never done that before, and I can't find anything named "Library" in iCue or in the install folder, and I don't want to start playing around with stuff without knowing what I'm doing. Can you tell me exactly what I need to do?
Link to comment
Share on other sites

 Share

×
×
  • Create New...