Jump to content
Corsair Community

Corsair H115i missing pump tach cable


Ferlucio
 Share

Recommended Posts

Hello. I'd like to apologize for any grammar mistakes beforehand.

 

I'm building a custom PC for the first time and pretty much everything went well, but i've hit a roadblock. My Corsair Corsair H115i Platinum does not have a "pump tach cable" as it is called in the manual. The pump only has 5 , or better said outputs total: one sata( of whatever the thing that goes into PSU is)

2 connectors (male) that i think are suppoed to go into the 2 fan cables that come with the the cooler, and 2 rgb connectors that i assume also go into the fan rgb connectors. nothing else comes out of the pump. From the manual i assume that one more cable needs to be connected that goes into the motherboard ( ASUS ROG Strix Z390-H ) fan connector, but as it is nothing goes into the motherboard at all. I can see that there is a small usb port on the pump but from what i've read that's not it. And i don't have a cable for it anyway. Do i not need that pump tach cable? Was there a mistake in shipment(thou i assume it's supposed to be attached to the things and not extra)?

 

Here's the picture of the cables that come out of the pump, other then the psu connector which i have connected behind.

 

Thank you in advance for any help.

Link to comment
Share on other sites

[ATTACH]37146[/ATTACH]

 

 

Sorry, seem's i didn't upload the picture properly.

 

 

Ok, I'm an idiot and missed it, it was connected to the same cables as the sata and ended up in a spot where i couldn't see it. Now another question i can't seem to find an answer online: the manual tell me to connect that 3 pin to the cpu_fan, but my motherboard also has a similar connector labeled AIO_PUMP, should i connect that 3 pin cable coming from the pump to it or just stick to the CPU_Fan.

Link to comment
Share on other sites

It doesn’t really matter since that wire only reports a pump speed to the motherboard. There is no fan control. However, if you put it in AIO, then you must defeat the BIOS warning system that prevents you from booting when nothing is on CPU Fan. Unless you have a compelling reason to run the cable elsewhere, the purpose is to give you warning if the pump were to fail on boot and stop things from going further.
Link to comment
Share on other sites

 Share

×
×
  • Create New...