Jump to content
Corsair Community

Bad RAM?


Recommended Posts

I have a pair of 512 meg pc2700 Corsair sticks of DDR RAM installed in my PC which were purchased back in 2002 from outpost.com, anyway lately while playing games, my PC started hard locking and blue screening until finally it completely failed to restart.


I started pulling hardware out, removing anything that is unnecesary for system POST, it wasn't until I removed one of the memory sticks that the PC started up once again. I then swapped sticks once again and sure enough, the bios wouldn't even load. Upon closer inspection, I notice a sort of buzzing or whirring coming from the memory stick.


The other stick of RAM still gets me to Windows XP and I can use the PC for a while before it'll lock up or blue screen, particularly during gaming. Normally I would attribute the problem to heat but took some time running a monitor in the background and temperatures were fine.


The 2 sticks in question have "XMS" written on it, they also have a sticker with the following written on them:






Both have black heat spreaders on them.


My PC is running an AMD 2600+ Athlon XP processor. The motherboard is an Asus A7N8X-E which is an Nforce 2 based board. The BIOS is the latest version as of this writing. Everything in the BIOS is set to its defaults and the system is running with the "Optimal" performance option.


I'm running Windows XP SP2, these are the contents of the events in question in event viewer:


Error code 10000050, parameter1 e400784e, parameter2 00000000, parameter3 f79be92c, parameter4 00000002.


Error code 1000008e, parameter1 c0000005, parameter2 bf801530, parameter3 ecb34c68, parameter4 00000000.


The computer has rebooted from a bugcheck. The bugcheck was: 0x10000050 (0xe400784e, 0x00000000, 0xf79be92c, 0x00000002).


The computer has rebooted from a bugcheck. The bugcheck was: 0x1000008e (0xc0000005, 0xbf801530, 0xecb34c68, 0x00000000).


Those are when the PC has blue screened, Windows doesn't seem to place an event when the PC hard locks.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and try the following BIOS settings;

CMX512 or CMX256-2700C2

CPU Freq: 166 MHz (333 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 166 MHz (333 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Using the second stick, I went into the bios setup and changed the settings specified, these are the results:


First stick and second stick combined: PC still wouldn't post, there is absolutely no video and no activity, strange sound that only happens when using this stick is still present.


First stick alone: Same as above.


Second stick: Left memtest86 running for 8 hours and no errors came up, just to be completely sure I also ran Microsoft's utility for 6 passes and prime95 in torture test mode for 30 minutes and no errors were reported. I wonder where the problem could be? Both the motherboard and this installation of XP are about 2 weeks old and this didn't start happening until now... I'll check for any driver installations that have happened lately and the voltages from the PSU, perhaps the problem lies there.


Any other suggestions for the first stick of RAM?

Link to comment
Share on other sites

I've gotten the latest bios from the Asus webpage, according to them I have the latest one but I reflashed it anyway just to be extra sure.


Placing the modules in slots 1 and 3 nets the same result, no video.


2 and 3 also gives the same result, no video.


I also tried reversing their positions and tried on both 1 and 3, also 2 and 3 with the same result, no video.


I've installed a spare PSU just in case the old one was flakey but it's still a no go, I just can't get the PC to post when using this one module... Is there anything else I can try?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...