Jump to content
Corsair Community

Corsair H115i Pro Lüfter lassen sich nicht mehr steuern


Sylencer90
 Share

Recommended Posts

Seit einigen Woche (1-2) habe ich nun das Problem dass die Lüfter meiner H115i Pro sich nichtmehr einstellen lassen. Direkt beim Kaltstart drehen die Lüfter hoch auf über 1000 rpm. In der Software stehen sie auf Leise aber das interessiert die Lüfter wohl nicht.

 

Zeitweise gehen die Lüfter dann wieder runter auf den normalen Wert von Leise aber sobald man z.b. Spiele oder CPU Intensive Programme nutzt drehen die Lüfter wieder direkt hoch. Da habe ich schon einen Clean-Install durchgeführt, beim erst mal blieben die Lüfter den ganzen Tag leise also hab ich iCue wieder installiert und 1 Tag später kam das Problem wieder. Daraus hab ich vermutet dass es an iCue liegen muss - nun also wieder Clean-Install aber jetzt bleiben die Lüfter nichtmehr leise - selbst bleim Kaltstart drehen die Lüfter nun auch direkt hoch.

 

Ist meine WaKü defekt oder ein Bug mit der Software oder sogar dem Bios?

 

Biso Version F11. Lief jetzt seit ca. 10 Monaten wunderbar auch bei Bios Updates (keine Einstellungen an den Lüfter-Einstellungen im Bios jemals angefasst). Aber nun plötzlich geht hier nichts mehr.

 

Der eine Lüfter der "normal" läuft kann ich auch steuern - nur den anderen kann ich nicht beeinflussen. Wenn ich den Lüfter abziehe im laufenden Betrieb ist er dann nach dem anstecken für einigen Minuten wieder "normal" aber dann dreht er wieder hoch. -> getestet im Bios und auch auf dem Desktop.

 

GxXGteW.jpg

Edited by Sylencer90
Link to comment
Share on other sites

 Share

×
×
  • Create New...