Jump to content
Corsair Community

A8V Deluxe 1GB XMS 3200LL Problems

3k Sage

Recommended Posts


Asus A8V Deluxe w/1009 Bios

AMD Athlon64 4000+

1GB (512 x 2) Corsair XMS 3200LL (In Duel Channel)

ATI Radeon 9800Pro 128mb

Antec TruePower 480Watt


Everytime I run a directx 9 game my comp freeze's after a few seconds. When it freeze's it stops on a frame then after a few seconds goes black and a few more restarts my comp. I can't get past 10 seconds on 3dmark05 if I use the standard timings 2-3-2-6 w/2T disabled 2.8V. Seems like the only way I can get through the test and remain stable more than 1 hour is if I run my timing's at 3-3-3-6 w/2T enabled 2.8V. I do not like the idea of doing this. I've tried using 1&3 and 2&4 seems to make little to no differance. The only differance is I have to run the timings even higher in 1&3 to keep it stable. My regular windows works fine havn't seen a freeze yet but when I get into graphics intense games it will freeze. I know it's not my install as I've installed xp on both my hard drives and at first when things wern't working I refomatted both hard drivers. Looking for advice this ram worked fine in my DFI NF2 Lan Party and passed memtest in the DFI before. I've tried 2.7v and 2.8v. On another note the system does last longer when I up the AGP Voltage to 1.6v. I've read alot of post on these forms about a8v and none of the fixes i've seen worked for me. Thanks In Advance.


P.S. Nothing is overheating. My CPU doesn't get past 115F while running Sandra, playing CS Source, or playing Matrix Online. So I doubt its the heat. As far as the graphics card goes that has a ATI Silencer on it and I'm sure it's not overheating.

Link to comment
Share on other sites

Well I'm not at home anymore but when I get home I'll list the exact names of each. But looking through the forms before I set my ram to the settings you listed a dozen times.


CPU All Defaults in Manual

AGP Settings 8x - Fastwrites Off - 1.6v

Limit DDR 400 @ 2.8v also tried 2.7v

Bank Interleve Enabled

2T Disabled


2.0-3-2-6 of course its not in that order on the bios. But i've also tried 2.5-3-2-6 and 2.5-3-3-6 with different voltages and in slot 1 & 3 also in 2 & 4. Seems the only way to make it stable in either slots is to go 3.0-3-3-6.

Link to comment
Share on other sites

  • Corsair Employees

If you aren’t getting errors in memtest I would look for some other cause, by maybe testing the hardware in another system if you can. But I have no problem replacing your modules if you want to try that.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Well given your exp. with this board is this a common problem? My friend also has this board and would freeze in doom3, far cry, and cs source as well. He has Corsair XMS 3200 (256 x 2) different processor though. After some time the board died and he recently RMA'd it and ASUS said they repaired it but did nothing. In your personal opinion would it be better just to go with a different board say a nForce4 from like DFI.


When I called ASUS they told me it wasn't a problem with their board and it was my ram but as I explained to them that would be impossible since my ram works every other board I've tried. Also the only components new in this system is the board and processor. I've had the ram for a year and the gfx for 6 months. Seem's kind of dumb as well since this ram is on the recommended ram list in the manual. GG ASUS I guess.


But if you could think of anything that may be of help. Even the slightest possibly thing please tell me because if I upgrade boards I have to get a new GFX card too.


Note: I forgot to mention the ram is TwinX 1024 3200LL. My Bad. By any chance could this problem be related to serial ata controller? I know it sounds dumb but I've heard of wierder things.

Link to comment
Share on other sites

His mobo is fried. Asus shipped him back the motherboard still fried. I have his cpu here but not his ram. The psu I have is an antec 480 it should be pretty good and I used to run 3 hard drives 3200+ XP same ram same graphics card 2 dvd roms 5 high flow fans 3 cold cathodes and never had a power problem before. Now I'm only running 2 HD 2 DVD Roms 2 Fans No Lights. / =


On another note if I rma, instead of shipping the ram to you guys can I drop it off and pick it up a few days later. I live like 30 mins away.

Link to comment
Share on other sites

  • Corsair Employees
On another note if I rma, instead of shipping the ram to you guys can I drop it off and pick it up a few days later. I live like 30 mins away.

You would need to work the RMA out with Customer Service.


And I would try and set the Dim Voltage to 2.7X Volts if you have not done that and test the modules again. Other I would see if a friend can maybe help you test the modules in another system.

Link to comment
Share on other sites

ok After I got home from work I really started cracking down on this problem trying to figure it out. So first thing I did was make sure the ram was good again in this system.


I reset my bios and loaded the correct timings 2.0-3-2-6. Then I ran memtest with the dual channel enabled in slot 1 & 3. I let it pass once before I moved on. Then I put each stick in by its self in slot 3 as recommended to by the manual. Ran both sticks twice and both sticks passed twice. Then put both back in 2 & 4 and ran memtest one more time it passed so I left that at that.


Knowing it wasn't the ram which I was already pretty sure of. Since everything I've used before and known to work I narrowed it down to either the processor (Highly Unlikey), motherboard(wouldn't be surprised), or a bios setting. Next I Ran 3dMark05 to make the problem still existed and Froze 20seconds into the first test. So I was ready to try anything. Thinking back on my conversation with ASUS (fyi who never called me back) I started messing with the AGP Settings. FastWrites were already off so I dismissed that. So I knocked the AGP speed down from 8x to 4x. Ran 3dMark05 NO FREEZE. I was shocked, extremely.


Something I guess is wrong with the A8V Deluxe and running a 9800Pro 128mb Cards in 8X. Because a friend was expierancing the same problem. I just wanted to share my expierance with this problem as I'm sure someone else has had this problem. I do believe this is the last time I'm buying an Asus board. I think DFI has stolen my heart with the last Perfect Running Board I had from them. As soon as I have enough for a PCI-Express Card I'm Buying a Card and a DFI nForce4 ULtra.


In the post below is my exact specs and bios settings for anyone else who may be expierancing the same problem.

Link to comment
Share on other sites

System Specs:


Asus A8V Deluxe w/1009 Bios

AMD Athlon 64 4000+ w/Thermaltake Tower112 Cooler

Corsair XMS TwinX-1024 3200LL

ATI Radeon 9800Pro 128mb w/ATI Silencer Cooler

TurtleBeach Santa Cruz Sound Card

200GB Western Digital SATA Hard Drive

120GB Western Digital SATA Hard Drive

Antec 480watt TruePower Power Supply


Bios Settings:




MemClock = Limit

MemClock to CPU Ratio = 2:1 (DDR-400)

DRAM over 4g Remapping = Disabled

Bank Interleaving = Enabled

Node Interleaving = Disabled

Burst Length = 8 Beats

CAS Latency (CL) = 2.0

tRC = Auto

tRFC = Auto

tRCD = 3 CLK

tWR = Auto

tRWT = Auto

tRAS = 6 CLK

tRP = 2 CLK

tWCL = Auto


AsyncLat = Auto

Read Preamble Setting = Auto

2T Command = Disabled

Master ECC Enable = Disabled




AI Overclocking = Manual

CPU FSB Freq. = 200MHz

CPU Speed/Voltage Setting = Auto

AGP/PCI Freq. = Auto

DDR Voltage = 2.8v

AGP Voltage = 1.6v

V-Link Voltage 2.5v




Primary Graphics Adapter = AGP

Search for MDA Resources = No

V-Link 8x Supported = Enabled

AGP Mode = AGP 4x

AGP Fast Write = Disabled

Graphics Aperture Size = 256mb

AGP 3.0 Calibration Cycle = Disabled

DBI Output for AGP Trans = Disabled




If anyone see's anything wrong or something that could be better let me know. Thanks

Link to comment
Share on other sites

Here's what I got running Sandra Memory Bandwidth Benchmark


SiSoftware Sandra


Benchmark Results

RAM Bandwidth Int Buff'd iSSE2 : 6063 MB/s

RAM Bandwidth Float Buff'd iSSE2 : 6010 MB/s


Int Buff'd iSSE2 (Integer STREAM) Results Breakdown

Assignment : 6058MB/s

Scaling : 6046MB/s

Addition : 6077MB/s

Triad : 6072MB/s

Data Item Size : 16 byte(s)

Buffering Used : Yes

Offset Displacement Used : Yes

Bandwidth Efficiency : 95% (estimated)


Float Buff'd iSSE2 (Float STREAM) Results Breakdown

Assignment : 6042MB/s

Scaling : 6046MB/s

Addition : 6001MB/s

Triad : 5951MB/s

Data Item Size : 16 byte(s)

Buffering Used : Yes

Offset Displacement Used : Yes

Bandwidth Efficiency : 94% (estimated)


Performance Test Status

Run ID : SAGE on Tuesday, March 29, 2005 at 7:40:31 PM

Memory Used by Test : 512MB

NUMA Support : No

SMP Test : No

Total Test Threads : 1

Multi-Core Test : No

SMT Test : No

Dynamic MP/MT Load Balance : No

Processor Affinity : PP0

Page Size : 4kB

Use Large Memory Pages : No


Chipset 1

Model : ASUSTeK Computer Inc K8T880Pro CPU to PCI Bridge

Front Side Bus Speed : 2x 1000MHz (2000MHz data rate)

In/Out Width : 16-bit / 16-bit

Maximum Bus Bandwidth : 8000MB/s (estimated)


Logical/Chipset 1 Memory Banks


Chipset 2

Model : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport Technology Configuration

Front Side Bus Speed : 2x 1000MHz (2000MHz data rate)

In/Out Width : 16-bit / 16-bit

Maximum Bus Bandwidth : 8000MB/s (estimated)


Logical/Chipset 2 Memory Banks

Bank 2 : 512MB DDR-SDRAM 2.0-3-2-2 2CMD

Bank 3 : 512MB DDR-SDRAM 2.0-3-2-2 2CMD

Channels : 1

Bank Interleave : 2-way

Speed : 2x 200MHz (400MHz data rate)

Width : 128-bit

Maximum Memory Bus Bandwidth : 6400MB/s (estimated)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...