Jump to content
Corsair Community

Vengeance RGB Pro - RGB Lighting Issue


LarrySinNJ
 Share

Recommended Posts

I noticed a few months ago, at power-up, all of my Corsair RGB devices would light up with the exception of Vengeance RGB Pro RAM, which would be dark through Windows Login and start-up when iCue was loaded.

 

I bought a second set of the same Vengeance Pro RGB RAM, and after installing it in the motherboard and powering up, the new RAM lit at power-up, while the original RAM continued to light only after iCue was loaded in Windows.

 

I'd like to get both sets of RAM sticks on the "same page". All running the latest firmware and iCue software.

 

Ideas/suggestions??

Link to comment
Share on other sites

I noticed a few months ago, at power-up, all of my Corsair RGB devices would light up with the exception of Vengeance RGB Pro RAM, which would be dark through Windows Login and start-up when iCue was loaded.

 

I bought a second set of the same Vengeance Pro RGB RAM, and after installing it in the motherboard and powering up, the new RAM lit at power-up, while the original RAM continued to light only after iCue was loaded in Windows.

 

I'd like to get both sets of RAM sticks on the "same page". All running the latest firmware and iCue software.

 

Ideas/suggestions??

Try this...

  1. Firstly, open ICUE.
  2. To get the same effect across all your RAM prior to the loading of ICUE, you need to navigate to the DEVICE SETTINGS for your RAM. Turn off "Enable full software control" (if it was on) and set the desired effects (albeit limited compared to full software control).
  3. Have you configured the DIMM setup under ICUE? Make sure you have chosen the correct layout for your RAM.
  4. Next, set the "Enable full software control" on (DEVICE SETTINGS) and repeat the exercise of setting the desired lighting effects for your RAM. This will be the lighting used when ICUE is running.

Edited by BlaiseP
Link to comment
Share on other sites

 Share

×
×
  • Create New...