Jump to content
Corsair Community

icue crashes on restart


VANTABLACK
 Share

Recommended Posts

If icue is set to run as admin it doesn't crash on resume, restart, or shutdown.

If icue isn't run as admin it will crash on restart, shutdown.

If icue is set to run as admin it won't run at startup.

 

The crash says:

"icue the instruction at 0x0000000068c80569 referenced memory at 0x0000000006ef2bf0"

 

I'd like it to run at startup and not crash on restart or shutdown.

 

edit:

All motherboard drivers are up to date.

Windows is up to date.

icue is up to date at version 3.23.66

Edited by VANTABLACK
more info
Link to comment
Share on other sites

  • 2 weeks later...
  • 11 months later...

Same issue! I just bought an Void RGB Elite headset, and am trying to use iCUE. It installs fine, and I restart my PC. Then when it try to launch iCUE I get a memory error with a very long set of numbers and it closes the program... Not a good start. I am tempted to take my headset back.

 

I use Windows 10, and the same error happens when I run as admin. Windows 10 recommends compatibility mode with Windows 8, and I actually get a different error when I try that. It just says the program stopped responding. Dodgy software. I may just buy Dolby Atmos and keep them and use that I dunno.

 

*edit* So I used compatibility mode for Windows 7, and it worked! However now it says no devices detected? It wont detect my Void Elite Headphones. Windows does, as it has sound and I can use Atmos(using the trial). The iCUE software though says it doesn't detect any devices.

Edited by MaGicBush
Link to comment
Share on other sites

 Share

×
×
  • Create New...