Jump to content
Corsair Community

ICue Memory Error on Shutdown


Laurin79
 Share

Recommended Posts

Hello all

 

I get the error shown in the attached picture when i restart/shutdown my pc.

I found an older thread which suggested to start icue with admin right. This will prevent the error but i have to allow the admin rights for icue at every windows startup, which isnt optimal either.

 

The win10 installation is from yesterday. Drivers/Bios are up to date. There is no overclocking on any components yet. Haven't changed much in the bios either, only XMP Profile.

 

i have a K70 MK2 RGB which worked fine with my old pc & icue (older version).

 

Does anyone have a solution for this ?

IMG_20191216_092722.jpg.637c7956392614fa809bb8b714236a3a.jpg

Link to comment
Share on other sites

  • 2 weeks later...

I registered because I've been having this issue ever since updating from 3.18.77. No problems with that version so I've stuck with that until I have confirmation that it is fixed. Would like to eventually update so I can see my Ryzen 3000 temps.

 

What sound card is everyone using? I've seen a few others with the issue who also have Xonar sound cards. Xonar DX here.

Link to comment
Share on other sites

  • 2 weeks later...

Still having this issue with the newest release.

 

Yes i do use an old Asus Xonar Essence STX sound card. Following the hint from tayguerr i uninstalled the software and the error indeed disappear for a few reboots and returned after i reinstalled the xonar software.

 

Damn Corsair, it worked until a few releases ago just fine. What are you doing?

Please check this so i can buy a new "i"psu from you, which i wont until this works. This fabulous sound card is still more important to me that an icue psu.

Link to comment
Share on other sites

Now this is interesting. I also get the memory error from iCue on shutdown and have done for many revisions of the software. I just put up with it!

 

The point to note though is that I also have the Asus Xonar D2X sound card. Could that be the culprit?

Edited by Hysteresis
Link to comment
Share on other sites

I also get this issue, only started a few days ago I believe when I last updated iCue.

Unfortunately I don't have an Asus Xonar card so it might be something else causing the issue. I don't even know where to start looking to solve the issue but for now I can just ignore it

Link to comment
Share on other sites

oki... i looked and searched... no solution to the LightingService.exe chrashes...

 

here is my log :

 

Beskrivelse

Bane til programmet med feil: C:\Program Files (x86)\LightingService\LightingService.exe

 

Problemsignatur

Problemhendelsesnavn: APPCRASH

Appnavn: LightingService.exe

Programversjon: 0.0.0.0

Tidsstempel for program: 5d1c60cb

Navn på feilmodul: corsairasusplugin.dll

Feilmodulversjon: 2.0.30.0

Tidsstempel for feilmodul: 5cf110df

Unntakskode: c0000005

Unntaksforskyvning: 0002e537

OS-versjon: 10.0.18363.2.0.0.768.101

ID for nasjonal innstilling: 1044

Tilleggsinformasjon 1: 86c2

Tilleggsinformasjon 2: 86c2d07f4e556ec4fb21574bbf574de3

Tilleggsinformasjon 3: 5172

Tilleggsinformasjon 4: 51722d06ea92d2432d9c92db3c0f4892

 

Ekstra informasjon om problemet

Minneområde-ID: 65834601ed5aa81e391ea45c80d5a4e7 (1810064817454949607)

 

someone out there that can take a check into the dll and see?

 

Icue version: 3.24.52, file version on the dll: 2.0.30.0

file is located: C:\Program Files (x86)\Corsair\Corsair Plugin for Asus Aura Sync\x86

Link to comment
Share on other sites

  • 3 months later...

Why there is no Hotfix? Since months I have this issue too. Why I bought such a expensive keyboard if I have more problems than with a cheap one from the competitors?

At least it would be nice if a admin or representative would give a statement and a feedback of realizing the problem and working on it.

But nothing so far in all the time. Seems we'r not really important to Corsair.

Edited by Kamaling
Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
  • 3 weeks later...
  • 3 months later...

TO ANYONE COMING ACROSS THIS IN THE FUTURE!

HERE WAS MY SOLUTION

 

I firstly, (Re)Downloaded the the "asus xonar dgx audio" Software from the OFFICIAL Asus Website. This solved it for me.

 

Second Solution!

Go to 'Task Manager', go to the "Startup" tab, locate the "iCue" program, right click it, and select "Properties", then "Compatibility" tab, then at the bottom select "Change Settings for all users" (This is better for startup procedures), then 'check' the "Run this program in compatibility mode for:" and then select Windows 8 (or 7 maybe)".

If the second step does not work, try selecting "Run this program as administrator", if you get annoying startup promts for the program to have access to run as admin, please undo this step.

 

This is what fix worked for me, and I hope anyone searching for the problem, can find this, and maybe it works for them.

Link to comment
Share on other sites

 Share

×
×
  • Create New...