Jump to content
Corsair Community

MP600 Bluescreen Fix


Melanderz
 Share

Recommended Posts

Hi, i just bought and new computer with it i tried out the corsair force 3 mp 600. Its been causing me alot of bluescreens for a while bumping me back into bios after a restart.

 

When i´m in bios after the bluescreen restart the mp 600 lost connection with the motherboard and i have to do a hard reset for it to get connected again so i can boot into windows.

 

I´ve been reading alot of work around and fixes and for me i´ve found a solotion and want to let corsair staff and other mp 600 users now.

I´ve been running at either window balance or ryzen balance energy plan in windows from the very beginning sinse the icue program is wonky and never lets the cores go into sleep mode on my 3800x but thats a diffrent problem by itself, tho i hope corsair will fix that and so i can actually read the temperatures in icue, really makes you wonder why they still havent updated the SDK.

 

Anyway. what worked for me is that i put energyplan in windows on ryzen high performance, havent had a single issue with bluescreens for days since i changed to that option. Don´t know if mp600 have some sleepmode issues or powerstate issues with getting to low voltage at somepoint while in balance energymode.

 

Hope it helps anyway if nothing else might help corsair staff to iron out the problem on the otherwise really fast mp 600.

Link to comment
Share on other sites

Anyway. what worked for me is that i put energyplan in windows on ryzen high performance, havent had a single issue with bluescreens for days since i changed to that option.

 

Hi, that's what i have done too and no more BSODs since last week-end.

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...