Jump to content
Corsair Community

115 Platinum noise


Mint
 Share

Recommended Posts

Hallo,

 

Just installed the 115 Platinum and I get this monster of a noise

 

[ame]

[/ame]

 

It sounds like crackling or like an old hard drive on its way out, sometimes it'll just stop - it also does decrease if I move to balance and more so when I hit extreme.

 

Any suggestions? If I RMA thing I'm going to be without a CPU cooler for a while, especially with xmas coming up so hoping someone here has a magical fix that I could try out now.

 

Cheers!

Link to comment
Share on other sites

Crackling and HDD-click like noises usually are the result of bubble(s) in the pump block. Try lifting up the front of the case so the enter/exit hoses are slightly higher than the rest of the block. If that doesn't take, you may also need to rock it rear side panel toward the desk and any additional front lift you can. A lot easier when you have a clear block and can see it, but no such luck with AIO coolers.

 

That said, the tone is a bit alarming and I don't necessarily like that increases with speed. It may just be bubbles, but we'll see. How long have you had this? Did you just do a cleaning or something else where you had the radiator down?

Link to comment
Share on other sites

Hey C-attack, thanks for that - it actually gets quieter when I move it to extreme (maybe bad wording here)

 

This is brand new, installed it an hour or so ago - I'm going to run it over night and see if that clears the bubbles.

Link to comment
Share on other sites

Hey C-attack, thanks for that - it actually gets quieter when I move it to extreme (maybe bad wording here)

 

OK, that's good and what I expect from bubbles most often. Also, since it is a brand new install, this is a relatively common issue. If you are going to do some tilting, put the pump to extreme to help create as much fluid pressure as possible.

  • Confused 1
Link to comment
Share on other sites

OK, that's good and what I expect from bubbles most often. Also, since it is a brand new install, this is a relatively common issue. If you are going to do some tilting, put the pump to extreme to help create as much fluid pressure as possible.

 

Okay, I have used the PSU box to prop the front up and have put it on extreme, will give it a few days to see if this works or not, if it doesn't - guess I'll just have to live without a PC for a little while!

Link to comment
Share on other sites

It should not take a few days. Really just seconds. I suppose in the case of many, many bubbles it could take longer, but you typically don't see that on a sealed AIO. When you lift the front, the sound should change. If it does not, then we might be on the wrong track.
Link to comment
Share on other sites

It should not take a few days. Really just seconds. I suppose in the case of many, many bubbles it could take longer, but you typically don't see that on a sealed AIO. When you lift the front, the sound should change. If it does not, then we might be on the wrong track.

 

The sound does change, still bad if i go into balanced or quiet. If I turn it to quiet which is where I hear the noise the most, if I move my PC to towards me on the side, it actually stops the noise so it's definitely doing something, when i move it back, it stays quiet for a bit then the noise happens again - although the quiet periods are getting longer.

 

Come on AIO, I believe in you!

Link to comment
Share on other sites

I also have an H115i and in the "extreme" configuration the pump makes a noise similar to what you described. The cooler works, but I are also worried if this would be a sign of trouble with the pump.

 

Mine is only noise in quiet or balanced, I have decided to replace it as I have moved it around in all ways and it's not solving it.

Link to comment
Share on other sites

OK, then go ahead. Last ditch attempt (test) and something you can try before mounting the new one is to get the 24 pin ATX jumper from your PSU kit. It connect to the main ATX power cable and tricks it into thinking the motherboard is actually connected. Then when you flick the PSU switch, you will get SATA/Molex only. No CPU/MB/GPU, etc. This will allow you to power the cooler.

 

Take either old H115i Plat (after removal) or new one and connect the SATA. Don't bother with fans. Flick on the PSU and hold the radiator up with the hoses/block dangling down. Easy manipulation of the CPU block/pump. Given how stubborn the old one is, I am not sure if this will help. However, on the new one this should allow anything to get out of the CPU block. The trick then is to keep the CPU block below the radiator until mounting. Things are not normally so difficult and the above unnecessary. However, at this point I imagine you are tired of this and want to avoid any more.

Link to comment
Share on other sites

So I ended up just buying another one while I sent the old one back.

 

I did as suggested and raised the rad but it seems like I still have some air left in the system on this loop too - however it's still no where near as bad as the other one - On extreme you can't hear it but on quiet it's still pretty loud.

 

With that said, going to give it a few days like I did with the other one as that helped it and see what happens.

Link to comment
Share on other sites

Perhaps we have been looking at this the wrong way. I am going to infer from the the above message your ordered the cooler and had it delivered (Amazon - whoever). Holiday season. Cold. My packages arriving lately look extra bumped and bruised. A single large air bubble causing some measure of restriction is not this stubborn. On the other hand, when you vigorously shake any glycerol based coolant, it tends to foam up. That's thousands of little bubbles. They normally foam out within 30 seconds, depending on coolant, but perhaps we are doing too much fiddling. If the pump is running, the coolant won't calm down. If you have not done so, leave it off overnight rather than the traditional "run it until the bubbles work themselves out". Perhaps the "foam" will fizzle out. So far, the normal routine has been unsuccessful. Also, if it is foaming, you migtht actually be able to hear it with everything off.
Link to comment
Share on other sites

 Share

×
×
  • Create New...