Jump to content
Corsair Community

Firmware 0.9.212 Commander Pro Issue


Haydn
 Share

Recommended Posts

Yesterday I built my new pc from scratch, this time using a commander pro for controlling fans, lighting and using it as a usb hub.

Today iCue shows me there in update 3.23.66 available so I installed that. Then it says there is a firmware update for my commander pro, firmware 0.9.212 so I updated that.

 

After then restarting my pc 4 of my 8 LL series fans started flicking various different types of rainbows whilst the rest of the fans did the default lighting. Once iCue launched the flickering continued despite a profile being applied. No matter what profile lighting I use various rainbow colours flicker on these 4 fans. For example I can set all to white but 4 fans will flash rapidly between white and rainbows.

 

To try and solve the problem I have changed which hub is connected to which led port on the commander pro, swapped in a spare lighting hub to see if my hub was broken, force updated the firmware on the commander pro, reinstalled iCue 3 times, tried to reset the commander pro by connecting SATA power while pressing the pinhole button (which did absolutely nothing), changed which SATA power cable is used, changed the led hub cable to a new one, rearranged the order of the lights on the hub, pretty sure more but I can't remember.

 

Anyone with any advice will be appreciated, I'm at a complete loss for what to do.

 

Thanks

Link to comment
Share on other sites

Seems like the issue is gone *fingers crossed*. Gigabyte RGB Fusion was somehow altering iCue and trying to control the 3 glitching fans. For some reason it ignored the other 5 fans. Completely closing that program as well as its associated checkkill.exe, suddenly my fans seem to be fine. Will update if the issue comes back
Link to comment
Share on other sites

 Share

×
×
  • Create New...