Jump to content
Corsair Community

bootfailed after system shutdown


kondalord
 Share

Recommended Posts

I have the following PC:

Ryzen 1800x + thermaltright macho x2 + Thermal Grizzly Kryonaut

Asus prime pro x370

Corsair lpx 32gb (4*8) XMS 2400

Gygabyte 970 gtx

nVME 960 evo samsung 500 GB

Western Digital gold 2 TB

fun controllere (4 funs)

Power supply XFX xtr 650w B1

 

since a few months after shutdawn the PC, it is impossible for me to turn it back on again until a few hours later.

The bios of the motherboard is the last one released

I tested the pc with:

AIDA64 for 4 hours: CPU 60 ° C without any problem

3D mark and PC mark 10 no problems found.

Mem test complete 16 hours with no error (ram set to default 2133)

 

I also tried to replace the components with new components:

XFX XTR power supply -> Corsair rm750x

Motherboard x370 prime pro -> x470 pro

disconnecting HD digital western and additional fans

Ryzen 1800x CPU / Video Card -> Ryzen 3200G

 

but the problem continues.

 

Now I have the RAM left, I tried to set it @ default (2133) and also with @ D.O.C.P. standard.(2400) but the problem continues.

 

Do you have any ideas about this?

Link to comment
Share on other sites

 Share

×
×
  • Create New...