Jump to content
Corsair Community

3700X + Aurus X570 Elite - Infinity Fabric Won't Clock


IonstormEU
 Share

Recommended Posts

Hi Guys;

 

I have:

 

- 3700X

 

- Gigabyte Auros Elite x570

 

- CORSAIR VENGEANCE RGB PRO 32GB 3600 C18 CMW32GX4M4D3600C18

 

I belive the RAM is Micron E-Die.

 

Anyway, I've been unlucky in getting better timings, so I thought I'd push for faster speeds, it boots and is 100% stable at 3800mhz, booted at 4000mhz but didn't check stability (just checked IF speeds).

 

Regardless of what I try and force the Infinity Fabric speeds to it doesn't set it always seems to revert back to sub 1ghz speeds - the only time it works at anything above is with XMP and auto and then it'll sit at 1796.4MHz.

 

If I try and set the ratio to 38 for 3800Mhz with XMP and everything as it should be it boots at 3800Mhz but it just flicks NB / Infinity Fabric speeds right back down to to sub 1k Mhz.

 

I've tried Inifinity Fabric at 1400, 1600, 1700, 1800 and nothing changes. It's rather frustrating to be honest.

 

I original went thinking this was Samsung B-Die and the timings were easily dropped - but seems it's Micron on my Kit which is a + or - depending.

 

Haven't actually tried playing with timings much die to the fact that IF doesn't clock right.

 

I just wonder if anyone else has had an issue with this RAM Kit and Manual OC + Infinity Fabric / NB Speeds.

 

Thanks

Link to comment
Share on other sites

 Share

×
×
  • Create New...