Jump to content
Corsair Community

I *FIXED* my issue with the Corsair H115i PRO RGB is not showing up in iCUE after


buddah723
 Share

Recommended Posts

*UPDATE* I seem to have fixed the issue.

 

This is what I did to have the pump show back up:

 

1) Downgrade to an earlier version of iCUE that worked with the pump. = NO-GO *Did a total removal and clean install of iCUE*

 

2) Disconnect all the fans and initialize them all into iCUE one by one.

 

3) Move the USB cable from the pump from the motherboard and plugged it into the CoPro, then plugged the CoPro USB into the motherboard. *Swapped slots about 4X and different combinations. Once I got all 4 light strips and 5 fans running, I knew I was on the right path...*

 

4) Plugged the fan connectors to itself instead of plugging them into the CoPro.

 

*I think this is the step that forced the computer / system to identify the H115I Pro as a device by itself..*

 

 

Now I have control of the pump and the fans again in iCUE.

 

This worked for me. Good luck..

Link to comment
Share on other sites

 Share

×
×
  • Create New...