Jump to content
Corsair Community

Ls100 bugs


KBhamm
 Share

Recommended Posts

Hey guys im here again,

Installed the Ls100 today, the colors dont match with the colors on the display, the orange sand in apex legends gets a white output on the LED strips....

 

the biggest problem is that the Ls100 controller is messing arround with freesync, i have stable 142 fps in apex. My monitor jumps from 44 up to 144 hz every second, the freesync rate seems unstable and random.

 

Buglist:

-KBhamm: Freesync is totally out of sync.

-KBhamm: Colors arent matching

-KBhamm: increased input lag

-KBhamm: Multi layer effects like alex krastevs deep space play 3 or 4 times faster than usual.

-KBhamm: won't turn off after computer is turned off // can be solved with 0,0,0 hardware profile.

Edited by KBhamm
Link to comment
Share on other sites

Buglist:

-...

-KBhamm: Colors arent matching

 

I'm alright with him about the colors don't matching with video lighting , there are more white than other colors. i think it would better to add parameter 'gamma' in the icue.

In the game ,example DOOM where the environment is the color of hell (red, orange and yellow). I notice that the LED Strip takes + 60% of the white light.

and when I decrease the gamma in the parameter of this game, the led strip is approaching the corresponding colors but in the game, I see almost nothing. So I think it's better to add a parameter in icue to adjust the output gamma

 

Of part, i'm not have a problem with G Sync.

 

KBhamm , for turn off after computer off, in 'materiel lighting' , set rgb to 0,0,0 , it work fine (view in this topic https://forum.corsair.com/forums/showthread.php?t=192010 )

Link to comment
Share on other sites

Thanks for reporting this.

 

Does this behavior continue when FreeSync is off?

 

with freesync off it still feels not normal. i try again for further investigation

 

@xMacias LG Gl83a, Its a LG GL850 with other color calibration and without usb port

Link to comment
Share on other sites

Thanks for reporting this.

 

Does this behavior continue when FreeSync is off?

Just tested. Freesync off i get slight stuttering. 142 fps in apex legends feels like below 80 fps, all the smoothness is gone. if i turn of the video lighting everything is totally smooth without any problems whether i have freesync on or off. without video lighting and just running normal led effects everything is fine. I had this in the past with other ambient lighting options via arduino and for example ambibox. some ambilight grabbers dont have this. the ones that run over a cloned virtual desktop. but freesync or other syncs are the main selling for everything right now.

 

 

the colors:

The orange sand in apex is picked up as White, the brown rocks are picked up as white the ambient lighting are just different shades of white (maybe 50 shades of white? :D)

Link to comment
Share on other sites

Wanted to relay my experience. Just got a new monitor last night, Dell s3220dgf. I have an RTX 2070 card. I tried out Freesync/G sync compatibility last night and it worked fine. I added the ls100 this morning and enabled video lighting. I went to play Metro Exodus, not the best choice to test as it takes over lighting anyway, but regardless, noticed g-sync compatibility wasn't working. After playing around with a number of things using the pendulum demo I narrowed it down to an iCue conflict (not my detective skills, iCue happened to crash while I was testing and I noticed sync was working). Further digging pinned it on the video lighting. So, I did a google search and here I am. In the demo with the video lighting on I can't even select g-sync, it won't let me, and my monitor is pegged at 164hz. Switch it to audio lighting and G sync works as it should.
Link to comment
Share on other sites

The FPS counter is because iCUE uses 3D mode for display.

 

And disable GSync for iCUE. You can do that in nVidia settings. That's been recommended for a while - LS100 or not.

 

Finally, I've been running GSync (real GSync, not GSync/FreeSync compat, which has issues in itself) and it's been fine.

Link to comment
Share on other sites

The FPS counter is because iCUE uses 3D mode for display.

 

And disable GSync for iCUE. You can do that in nVidia settings. That's been recommended for a while - LS100 or not.

 

Finally, I've been running GSync (real GSync, not GSync/FreeSync compat, which has issues in itself) and it's been fine.

Freesync isnt activated with icue and i get this problem. But i have a hint. If i turn the volume via the wheel on my keyboard... the windows overlay shows the volume. at this this freesync gets slightly out of sync to. Other ambient lighting kits i build with an arduino that used a virtual cloned screen didnt have this problems. Am i right with my thinking that the ls100 video grabber acts as overlay?

Link to comment
Share on other sites

  • 2 weeks later...

I agree with the problem of color matching.

I have tested the LS100 in different situations, both during video playback and playing games, and I confirm that the feeling is that the system often shows cold colors or near white.

It also seems that the system prefers uniformity over a large area, instead of matching colors with smaller areas that would make the experience more immersive.

Link to comment
Share on other sites

  • 1 month later...

Hi

I will to ask if anyone can confirm this issue with audio lighting colours. i set up audio lightning and change all colours to red for example. restart icue or pc colours will change in the alternating section back to previous colours. did anyone notice this?

izvHsSE.png?1

1ddL5hL.png?1

Edited by ScarreDJokeR
Link to comment
Share on other sites

  • Corsair Employees

Thank you for sharing this list of bugs. We will investigate them one by one.

 

As a side note, you can turn off the lighting when the PC is off by pressing the button on the LS100. This turns Brightness to 0%. You can also implement hardware lighting to be static black with 0/0/0 as some have suggested.

 

Also, for colors not matching, sometimes LEDs may not match 1:1 with the actual color coming from the monitor. Depending on the quality of your monitor, comparing the color on screen vs. the color of the LED (which also changes from the diffusion of the light pipe) will have some variance. When iCUE is capturing the screen and sending the color values, we are using the exact color value but your eyes, how color is displayed on a monitor panel (IPS, TN, calibrated/uncalibrated, etc.), and the variance with LED and light diffusion will have an impact.

Edited by Corsair James
Link to comment
Share on other sites

Thank you for sharing this list of bugs. We will investigate them one by one.

 

As a side note, you can turn off the lighting when the PC is off by pressing the button on the LS100. This turns Brightness to 0%. You can also implement hardware lighting to be static black with 0/0/0 as some have suggested.

 

Also, for colors not matching, sometimes LEDs may not match 1:1 with the actual color coming from the monitor. Depending on the quality of your monitor, comparing the color on screen vs. the color of the LED (which also changes from the diffusion of the light pipe) will have some variance. When iCUE is capturing the screen and sending the color values, we are using the exact color value but your eyes, how color is displayed on a monitor panel (IPS, TN, calibrated/uncalibrated, etc.), and the variance with LED and light diffusion will have an impact.

 

first of all thanks for the reply.

 

The freesync issue is still present and the laggy feeling with screencapture also. I run only a color profile on it but for this purpose 100€ is to expensive.

 

The color matching.

 

Orange sand in apex -> White color on the strip.

Blue sky in apex -> white color on the strip.

 

green gras is sometimes yellow.

 

i have a calibrated LG GL83A (Gl850) so my colors and my eyes match. the strip doesnt ... its not a fault of the diffusor if you look on the strip it emits white color.

 

 

BTW. if we speak of colors matching... my whole system shines in purple (alex´s deep space profile)

 

MM800s purple is nearly blue ... the same counts for the st100 you did use other leds there or ? but the same leds in these 2 products? or is this an icue error ? because many people on the web complain about these 2 products with wrong colors.

Link to comment
Share on other sites

  • 2 months later...
first of all thanks for the reply.

 

The freesync issue is still present and the laggy feeling with screencapture also. I run only a color profile on it but for this purpose 100€ is to expensive.

 

The color matching.

 

Orange sand in apex -> White color on the strip.

Blue sky in apex -> white color on the strip.

 

green gras is sometimes yellow.

 

i have a calibrated LG GL83A (Gl850) so my colors and my eyes match. the strip doesnt ... its not a fault of the diffusor if you look on the strip it emits white color.

 

 

BTW. if we speak of colors matching... my whole system shines in purple (alex´s deep space profile)

 

MM800s purple is nearly blue ... the same counts for the st100 you did use other leds there or ? but the same leds in these 2 products? or is this an icue error ? because many people on the web complain about these 2 products with wrong colors.

 

@KBhamm hi

 

it´s not because of your eyes or because of your monitor...

 

the same happens here:

 

- if you set a single solid color or a color effect (rainbow etc) the kit works fine

 

- Watching movies or pictures full screen you get a kind of ambilight effect

 

BUT: if the top or the bottom of the scene has a very strong contiguous color (blue sky, or green grass) the effect looks quite good.

 

if there is any bright color around the screen all the led stripes get a kind of bleached white.

Let´s say that the top part of the screen is all green but in the middle there is a small white part... well then the whole strip gets white.

 

The ambient mode is quite ok for watching movies after all because you don´t have to move anything. You just sit and watch.

 

The real problem are the games.

The ambient mode activated in games, "the immersive experience", brings lag and tearing. I have lag also moving a simple folder on my desktop.

 

I don´t know why playing some games the led bars turns completely off.

In other games the bars are working with bright bleached colors.

A sort of pinkish white.

I have tried several games and mostly the colors never match.

That´s quite disappointing.

Corsair is a great brand and the kit is quite expensive.

I was expecting something better... :thinking:

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
Just got the starter kit, was all excited for the video lighting feature...and i can confirm having the exact same issues as previous posters. I'm getting a cool white color almost 80 percent of the time. If its red, green...orange, doesn't matter...its like the set wants to default to a cool white hue. yet i can see static colors, rainbow mode..all work perfectly. and this is not a question of how i "perceive" the colors, i can stand up and look at the back of my monitor and see no red at all on the strips... in a red scene...i also notice they don't seem to like to apply the colors to each addressable light, its more of a uniform color for everything that effects the whole strip, and not really matching the video showing.
Link to comment
Share on other sites

  • 2 months later...

I also bought the LS100 Starter Kit a few month ago and its fun but also a bit disappointing when it comes to the earlier mentioned color problems. I first used the kit on my Acer Predator XB24H and now on the Acer X34P. On both monitors the colors from the LS100 look washed out and most of the time nearly white.

What also is a bit annoying is that I have to restart iCue every few hours because the kit is stuck at one color.

Other than that, the LS100 is a lot of fun, especially while watching movies. I do not have any problems with input lag when using G-Sync as other users have mentioned before.

Edited by Willow73
Link to comment
Share on other sites

  • 3 months later...

Hi everyone,

 

is there any solution for the screen capture coloring?

Why is there no tool/settings to adjust the hue if it has too much blue?

That might be the easiest solution.

 

For example: In game it has an orange theme, the background color is green/blue'ish.

 

20201202-225416-HDR.jpg

Edited by poooooow
Link to comment
Share on other sites

 Share

×
×
  • Create New...