Jump to content
Corsair Community

Asus A7N8X-E


plumecoq

Recommended Posts

I have had shutdown problems of the Antec TruePower 550w for some time and I am trying to figure out what is causing it -- could it be the memory modules?

The MB is an Asus A7N8X-E and I have 2 GB of memory installed:

Bank 0 -- CMX512-3200LL

Bank 1 -- CMX1024-3200

Bank 2 -- CMX512-3200LL

The BIOS is version 1013:

CPU : 200 Mhz / auto

System: optimal

Memory: auto / 8-3-3-3T (MemTest 1.51 reads 2.5-3-3-8, dual channel 128 bits)

FSB spread spectrum: 0.50%

AGP spread spectrum: 0.50%

CPU Vcore setting: auto / 1.65v

Graphics aperture size: 32MB

ADP frequency: auto

System BIOS cacheable: enabled

Video RAM cacheable: enabled

DDR reference voltage: 2.6v (but the nVidia system utility reads 2.7v)

AGP VDDQ voltage: 1.5v

AGP 8x support: disabled

AGP Fast write: disabled

 

MemTest 1.51 has not found any error.

Any suggestion? Thank you in advance.

Link to comment
Share on other sites

well easiest way to find out is to eg leave the gig dimm out of the rig and see what gives, or otherwise try the pc with only the gig dimm in it if you think it's the memory and bench each slot individually (could also be a bad dimmslot on the mobo ), but what do you mean with shutdown probs ? Does the pc turn itself off ( could be a heat problem cpu eg) , or doesn't windows want to shutdown ? (software related, spyware,...)
Link to comment
Share on other sites

Thank you for your suggestions, but it must have been the graphics card: I have replaced the Radeon 9600SE by an old Radeon 7200 and I have not had any shutdown since (the Antec TruePower 550 turns itself off in case of overcurrent, overvoltage or shortcircuit).
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...