Jump to content
Corsair Community

H100i - faint red light in some corners of cooler unit


InsayneShane
 Share

Recommended Posts

What does this mean? The unit runs completely fine, including my graphics card, and every component installed but something is wrong and I can't figure it out. Icue won't let me change nor will it let me set any sort of color pattern on the unit.

 

 

SEE ATTACHED PHOTO

 

 

Any help would be appreciated!

 

Thanks in advance.

560436321_2019-11-2120_12_53.thumb.jpg.01f94c137c234d625a38044332d2565b.jpg

Link to comment
Share on other sites

I would try a force update on the cooler in iCUE settings.

 

This video can show how if you need it.

 

I would reach out to customer support if that doesn't fix it. support.corsair.com

 

Hi Mike,

 

I will try this on Sunday once I'm back home. Thanks for the tip! I'll post a response here with the results.

Link to comment
Share on other sites

I would try a force update on the cooler in iCUE settings.

 

This video can show how if you need it.

 

I would reach out to customer support if that doesn't fix it. support.corsair.com

 

Unfortunately the force firmware update did not work. My fans receive full rgb control but the cooler unit still has that faint red color.

Link to comment
Share on other sites

I would try a force update on the cooler in iCUE settings.

 

This video can show how if you need it.

 

I would reach out to customer support if that doesn't fix it. support.corsair.com

 

Can I please get a response?? I have stated this has not fixed the problem. Corsair support is not answering during operation hours. There is now a blue led lit on the opposite corner. What is going on?!?

Link to comment
Share on other sites

 Share

×
×
  • Create New...