Jump to content
Corsair Community

Corsair VOID PRO suddenly stopped working.


Galena
 Share

Recommended Posts

Basically what the title is. I didn't touch it or anything. All of a sudden it just stopped working. I tried un-plugging and plugging it back in, I tried plugging it into a different USB port, nothing happened. I've seen others with this problem and they got it fixed but they are using the wireless version, I am using the wired version. Help would be greatly appreciated, thanks in advance!
Link to comment
Share on other sites

I am having the same problem.

 

Go to devices manager and remove the driver then scan for new devices or unplug and plug it back in.

 

It never used to do this till recently.....corsair should leave a location where one can download older versions.

 

Other then that only thing that has changed on my system is a new 1660 GTX

 

This was happening before I did a clean install of win7

 

Halp!!

 

I have been using 3.22.74 but I am going to go back to 3.21.88 and see if it stops - ok that didn't seem to help.

 

K70 RGB MK2 - M65 RGB ELITE - VOID PRO USB

 

The sound works fine in my speakers and then stops when i switch to myy headset.....watching a YouTube video at the time and the video just stops..but it does work for a period of time......couple hours..

 

So I have realtek sound driver and a NVIDIA sound driver installed with the video card, I have uninstalled this driver.

 

UPDATE: Since removing the Nvidia driver - No problems......if it changes I will update my post again.

 

I have booought a K70 is to sensittive and my llleft mouse button is hardd to push.....allll are less then 6 months old..( didnt correct myy spellling to showww)

 

Headphones seem ok for now, just this driver issue..very frustrated.......right now I wouldd not recommend any product from corsair.

 

Chattering Fix software has made my keyboard good - https://www.softpedia.com/get/System/System-Miscellaneous/Keyboard-Chattering-Fix.shtml

Edited by Madwack
Link to comment
Share on other sites

  • 2 weeks later...
Me pasa lo mismo uso los void pro inalambricos me llegaron hoy mismo y lo conecte y al principio funcionaron pero desde que descargue la aplicacion que me mando a actualizar... se me fue el audio de todo y no he podido corregir eso e desintalado iCue varias veces e igual con los auriculares y nada de nada... x favor ayuda
Link to comment
Share on other sites

Basically what the title is. I didn't touch it or anything. All of a sudden it just stopped working. I tried un-plugging and plugging it back in, I tried plugging it into a different USB port, nothing happened. I've seen others with this problem and they got it fixed but they are using the wireless version, I am using the wired version. Help would be greatly appreciated, thanks in advance!

me pasa lo mismo me dejaron de funcionar de repente, lo compre hoy justamente y esto paso cuando instale iCue y actualize... ayudaaa porfavor

Link to comment
Share on other sites

  • 4 weeks later...
Basically what the title is. I didn't touch it or anything. All of a sudden it just stopped working. I tried un-plugging and plugging it back in, I tried plugging it into a different USB port, nothing happened. I've seen others with this problem and they got it fixed but they are using the wireless version, I am using the wired version. Help would be greatly appreciated, thanks in advance!

 

 

 

 

I have the same problem. I even purchased a card with usb ports. I reinstalled everything, it worked until i rebooted... Then dead again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...