Jump to content
Corsair Community

Virtuoso SE - how do I turn the thing off?


Recommended Posts

How do I actually turn off the Virtuoso SE? If I flip to USB mode while it's plugged into power to charge overnight, it shows bright blue LEDs and the boom mic goes red. If I flip to wireless, the dongle on the computer wakes up, and the headset goes into rainbow mode.

 

Can you seriously not charge this overnight without a very bright light show?!?

Link to comment
Share on other sites

Whenever I want to shut down all lights on everything, I do the following:

 

Virtuoso:

- Put Virtuoso in USB mode and effectively plug it in a USB port (so that dongle doesn't flash anymore)

- Put the mic *ON*

 

in iCUE:

- in main menu, select Black as "INSTANT LIGHTING", which in effect, turn off the leds

- under Virtuoso settings, check "Disable LED when microphone is active"

 

on K70 mk2.se keyboard:

- Click on light intensity button until those special buttons turn off

- Press on whatever button remains to shut down the light indicator (Caps lock, num lock or scroll lock)

 

With all that, no more lights. Not ideal but it gets the job done.

 

Hope it helps

Edited by TheMaskedShadow
Fixed menu name
Link to comment
Share on other sites

You can, just leave it somewhere. It will turn off after 10 minutes

 

That's... annoying, but okay. Not that I've actually had time to try this, but does the automatic shut off still occur if you've disabled automatic shutdown in iCue? I.E., does the automatic shutoff option within iCue save state to the headset itself, thus preventing shutdown even if it can't talk to the computer (iCue changes some value in the firmware nvram)?

 

Further, if the automatic 10 minute shutdown is baked into the firmware on loss of contact, can this be adjusted? If not, add that to the requested feature list!

 

I'd like for it to follow whatever I have iCue set up as, unless I lose contact (the computer shuts down). If I lose contact, I'd prefer all lights to go dark and the entire headset just go to sleep after a minute or so.

Edited by Santa_ryan
Link to comment
Share on other sites

....since the last iCue update mine works as supposed to....

I use it in wireless mode, 3min. autoshutdown - headset disables itself,

dongle switches its light out after a few minutes - everything calm!

There is no need to load it over night - 1-2h should do ok to fill the battery.

So I´m loading it while sitting at my rig, doing some mailstuff - and yes! The lights are fully switched on while the set is loading with a wallplug - annoying but at least at night there is no light pollution anymore....

 

I think it is wrong by design - they were so proud of the headsets style, they wanted that thing to glow all night long :(

 

The same thing goes with the sound - they tried to make it more precise, and simply seem to forget about the bass :(

Edited by SauDepp
Link to comment
Share on other sites

  • 1 year later...
  • 3 weeks later...
  • 1 year later...
On 1/7/2021 at 6:26 AM, domsson said:

This might be an old thread, but I came here via search engine, so I assume others will do the same.

 

Here is how to turn off the Corsair Virtuoso:

 

  • Make sure the microphone is plugged in
  • Hold the mute button for 10 seconds

 

Nice!! good catch. I just bought them so I didn't test it too much but I'm curious anyways if the sleeping mode is considerable more consumer than switching to USB mode without having the headsets plugged to the cable

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...