Jump to content
Corsair Community

VS512MB400 problem

Recommended Posts

I have a kingston 512 and a VS512mb400 they were working fine together until the other day when my system32\config\system was corrupt or missing, well to make it short i reformatted and took out the VS ram, it runs now, when i tried plugging back in the ram (either slot) it loaded up with the same error, or the dreaded blue screen, ive had this memory for almost a year now, it was the first memory i had in my comp, now its crashing my system, lot#0428068-2






AMD 2600+

Kingston 512mb400mhz <---installed, VS512mb400mhz <----not installed

ATI radeon 9600

non working, BTC 52x coaster maker

Link to comment
Share on other sites

What motherboard do you have? Have you tried clearing your CMOS via the jumper, then trying the VS stick by itself?



ECS l7s7a2, the ram worked fine up until a week ago, then it was just causing my system registry to be corrupt, once i took it out to run Knoppix Live cd and my system was faster than greased lightning from Zues's crack, blah blah blah, i know its the damn memory... tried plugging it in either of the 2 free spots, both errors, either blue screen or system32\config\system missing or corrupt, i couldnt even reformat my system with the ram in.... :(:

dont wanna do memtest, just want my gig of mem back, yall can test it when it gets to you

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...