Jump to content
Corsair Community

How to disable F keys function?


TheRaginRaisin
 Share

Recommended Posts

Hi, so I recently decided to macro some actions to my F keys. Unfortunately, they still also perform their original default actions. For example F1 still opens Bing in Microsoft Edge. I was just wondering if there was a way to disable those functions. I couldn't find anything on iCue or even within the control panel.

 

P.S. I have a K95 RGB Platinum keyboard

 

Thanks in advance!!:biggrin:

Link to comment
Share on other sites

Click on the Advanced Tab in the Macro section. There should be a box that reads: "retain original key output". That needs to be unchecked for your purposes. If it is still doing this, it is possible there is some innate function bound to that key through others means (OS or program specific). That may make it harder to get around, but there are several other people who are a little more clever with these things and may have an idea.
Link to comment
Share on other sites

 Share

×
×
  • Create New...