Jump to content
Corsair Community

Void Pro Wireless possible solution to poor audio quality/random beeping


greyaria
 Share

Recommended Posts

For anyone still having this problem, I have a possible fix. Steps are at the end of the post.

 

So I had this problem where the mic on my Void Pro Wireless RGB sounded like absolute trash and after going back & forth with Corsair tech support, they finally suggested the following solution and it worked.

 

Well, my bf recently got the Void Pro Wireless RGB SE a couple weeks ago and out of nowhere he started having the random beeping problem. Forcing a firmware update didn't fix it, updating iCue didn't fix it, switching USB ports didn't fix it, uninstalling and reinstalling related drivers didn't fix it... We spent over two hours trying to fix this issue with no success.

 

On a hunch I had him follow the same procedure that Corsair tech support had recommended to me and he hasn't had the problem since. That was a week ago now, so it seems to have worked, at least in this case.

 

Good luck, I hope this helps someone.

 

 

This is applicable to both laptop and desktop pcs.

 

In Windows, Search for Power & Sleep Settings

 

Scroll down to Additional Settings

 

Find your current plan and select Change Plan Settings

 

Click Change Advanced Power Settings

 

Find USB Settings and expand it by clicking the + icon

 

Expand USB Selective Suspend Setting

 

If it says Enabled, disable it. On desktop pc, there should only be one instance. On

laptops, there will be On Battery and Plugged In. Disable this setting for both.

 

Click Apply and hopefully you've fixed your :brick::wtfman::rant::rant2:.

Link to comment
Share on other sites

 Share

×
×
  • Create New...