Jump to content
Corsair Community

Corsair Commander Pro spinnt


Recommended Posts

Hallo liebe Forengemeinschaft,

 

Ich habe mir eine Hydro X Wasserkühlung zugelegt und auch entsprechend installiert.

 

Ich habe meine 5 Lüfter von den Radiatoren an die Plätze 1-5 am Commander Pro angeschlossen. Die Pumpe am Platz 6.

 

Den RGB Kanal von den Kühlkörper habe ich an Kanal 1 angeschlossen und den Temperaturfühler auch am Temp Platz 1 am Commander Pro.

 

Wenn ich aber iCue starte und den Beleuchtungskanal wie im Video einstelle ( also Lüfter 1-5 und Pumpe) gehen alle Lüfter und die Pumpe im laufenden Betrieb einfach aus.

 

Bei den Lüftern zeigt er dann auch 0 RPM an, aber bei der Pumpe steht dann zum Beispiel 1400 RPM, obwohl diese steht.

 

Das Feld "Optionen" in iCue verschwindet dann auch und der Commander Pro erkennt teilweise nur noch 2 Lüfter von den 5 und die Pumpe ist dann auch weg.

 

Kann es sein, dass der Commander Pro von Anfang an defekt ist? Weil ich alles wie in der Anleitung angeschlossen habe.

 

Liebe Grüße,

Robin.

 

 

 

 

Nachtrag:

 

Ich hab es jetzt geschafft in iCue die Pumpe und die Lüfter zum Laufen zu bringen, wenn ich bei beiden unter "Optionen" einen neuen benutzerdefinierten Eintrag erstelle und dann einen Festwert (RPM) festlege.

 

Wenn ich aber für die Lüfter "Hydro X Series Fans" und für die Pumpe "Hydro X Series Pumps" auswähle, gehen Lüfter und Pumpe einfach aus.

 

Wenn der Rechner startet bleiben Lüfter und Pumpe auch aus, bis ich iCue öffne und wieder den festen RPM Wert einstelle.

Edited by Rojojue
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...

Leider ist das nicht Hilfreich ... da bleibt mir nur eins zu tun den Commander pro zurück zu schicken, aus kompatiblitätsgründen .. denn so wie der Rumspackt sobald HWinfo läuft .. ist das gesammte Paket nicht brauchbar .. ich bereue es das ich mir Hydro XD5 RGB und noch dazu den Commander Pro gekauft habe ... Dazu kommt noch das man die RGB Hub kabel bei der Hydro X nicht verwenden kann das sie nur 2Adrig sind . :mad:

 

 

 

mal was anderes .. damals mit der Corsair link Software in verbindung mit H110i gabs solche probleme nicht und lief anstandslos parallel zu HWinfo

Link to comment
Share on other sites

  • Corsair Employees

Wenn die gleiche Schnittstelle verwendet wird, ist das nicht zu umgehen wenn mehrere Anwendungen die gleichen Sensoren auslesen möchten. Es gibt in HWInfo die Möglichkeit betroffene Sensoren nicht auslesen zu lassen, um so dies zu umgehen, aber dann kann auch gleich auf die CORSAIR iCUE Software setzen. CORSAIR Link hat auf eine andere gesetzt, welche sich aber im Vergleich als weniger praktikabel und vielseitig für das Auslesen der Hardware-Daten herausgestellt hat.

 

Deine Aussage zu den RGB Hub Kabeln verstehe ich nicht. Du kannst die RGB Beleuchtung der Hydro X Kühlung mit dem Commander Pro verwenden.

Link to comment
Share on other sites

 Share

×
×
  • Create New...