Jump to content
Corsair Community

Problem with 2 sticks of 512MB XMS3200C2


Recommended Posts

I have 2 sticks of 512MB XMS3200C2 modules, one a v1.1 and one a v5.1. I run them in an Abit IT7-Max2 V2 board with a P4 2.4GHz 533 CPU. The problem is that these sticks are rated at CAS2 @ 400DDR but neither will do that speed. The best I can pull from these sticks is DDR380 @ 2.5-3-3-7 @ 2.9v. I have tried using 1 stick at a time since my board is a single channel board and I still cannot run DDR400 at any mem timings on either stick. The PC will reboot during post at any higher timings.

 

The highest I can boot into Windows @ CAS2 is DDR333 @2-3-3-7 @ 2.8v and that is barely stable. According to Corsair, I should be able to run these sticks at 400DDR @ 2-3-3-6 @ 2.6v

 

Do I have 2 defective sticks of RAM? Thanks for the help.

Link to comment
Share on other sites

On my board, I can set the mem ratio's to be either 3:4 or 4:5. The CPU is set to run at 160 FSB and at 4:5 mem ratio, that would equal to the memory running that 200 MHz (400DDR). However, I have to run the memory at 1:1 ratio which only gives me DDR320 and that is the only speed I can run at CAS2. As I stated in the original post, running one stick at a time makes no difference at any voltage or which DIMM slot the memory is located in. Neither stick of memory run at the advertised speed.
Link to comment
Share on other sites

Thanks for the reply, although I am confused by your answer. How can it not be the memory if I am trying to run it at the advertised speeds of DDR400 CAS2 @ 2-3-3-6 and it will not run and the PC reboots. It runs at DDR333 speeds at CAS2 but not DDR400. I would understand if these were PC2700 sticks but these are rated at DDR400, PC3200.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...