Jump to content
Corsair Community

Nach Update -3.21.88 LED Chaos


venum
 Share

Recommended Posts

Habe 3 LL120 RGB an meiner H150i Pro die Monatelang wunderbar funktioniert hatten, problemlose Wiedergabe aller vor einstellbaren Effekte inklusive Profil Import gedownloadeter Effekte. Aber seit dem -3.21.88 Update dreht meine Beleuchtung total durch :(: Rainbow-Effekt Wiedergabe unmöglich, Color-fades nicht mehr möglich etc. usw. :sigh!: Es flackert und blinkt kreuz und quer in all möglichen Farben. Die einzige Farbe die korrekt wiedergegeben & gehalten wird ist einfaches Rot. Verschiedene Steckplätze der 3 Lüfter habe ich mehrmals an meinem Commander Pro ausgetestet leider blieb dieses Unterfangen erfolglos. Hat irgendjemand Rat? :[pouts: vielleicht wird das ja mit einem neuen iCUE Update in Zukunft behoben :o:
Link to comment
Share on other sites

Melde dich mal bitte beim Kundenservice, vielleicht können sie dir eine neue Firmware zusenden

 

Um den Kontaktversuch abzusenden benötige Ich eine Part-Number, was ist denn eine Part-Number und wie bekomme Ich sie aufgezeigt? Ich nehme mal an es handelt sich um die Part-Number meiner Commander-Pro die ich im Drop-Down angegeben habe :sigh!: ?

Link to comment
Share on other sites

Ja wird schon richtig sein, wenn du dir unsicher bist kannst du die Ticketnummer hier hinein schieben. Dann kann bluebeard auch drüber schauen und ggf. Korrigieren

 

Danke für den Tipp muvo :): Ticket-Nummer ist 2000888542

Link to comment
Share on other sites

  • Corsair Employees

Ein direkter Zusammenhang mit der neuen CORSAIR iCUE Software Version ist unwahrscheinlich. Probiere zunächst die Installation der CORSAIR iCUE Software zu reparieren. Lade dazu erneut die aktuelle Version herunter und wähle bei der Installation Reparatur.

 

Man sollte auch jeden Lüfter einzeln am Port 1 des RGB Hubs testen. Dabei die Grundfarben Rot/Grün/Blau. Eventuell hat sich eine LED verabschiedet und sorgt so für eine Störung wenn alle Lüfter verbunden worden sind. Das Ticket ist der richtige Weg und wird Aufschluss bzw. eine Lösung zum Problem liefern.

Link to comment
Share on other sites

Ein direkter Zusammenhang mit der neuen CORSAIR iCUE Software Version ist unwahrscheinlich. Probiere zunächst die Installation der CORSAIR iCUE Software zu reparieren. Lade dazu erneut die aktuelle Version herunter und wähle bei der Installation Reparatur.

 

Man sollte auch jeden Lüfter einzeln am Port 1 des RGB Hubs testen. Dabei die Grundfarben Rot/Grün/Blau. Eventuell hat sich eine LED verabschiedet und sorgt so für eine Störung wenn alle Lüfter verbunden worden sind. Das Ticket ist der richtige Weg und wird Aufschluss bzw. eine Lösung zum Problem liefern.

 

Erfolglos, es wurden all mögliche Schritte von mir sorgfältig durchgeführt. Ich habe iCUE frisch installiert, iCUE repariert, Windows wiederhergestellt, Windows sogar komplett neu installiert :(: bleibt nach wie vor alles unverändert. Ich gebe dem Update die schuld weil vor diesem Update alles wie gewohnt funktioniert hat, ich habe iCUE davor um die 30 mal frisch installiert und hatte nie probleme mit irgendwelchen Effekten, der Commander kann auch nicht beschädigt sein und die Lüfter sind vollkommen intakt. Wurden heute von mir heute ausgebaut und an einer zweiten Corsair Commander meines guten Kumpels getestet.

Edited by venum
Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...