Jump to content
Corsair Community

CMK16GX4M2B3200C16 Not running at rated speeds


lervayy
 Share

Recommended Posts

I've had this issue since this morning's boot, my ram usually ran at 3200mhz but after i rebooted my PC it started running at 1600mhz, my Bios says its set at 3200 with XMP but it runs at 1600mhz, i tried manually setting it but i got the same result, i also upgraded my bios to the newest version but that caused the same result, and like every other desperate gamer would do, i came here, to the forums, can someone help me?

 

The ram is CMK16GX4M2B3200C16

 

Thanks in advance

Link to comment
Share on other sites

  • Corsair Employees

Hi lervayy,

 

Where are you seeing the frequency? Some programs show the individual speed of memory which in your case would be 1600mhz. Memory is DDR (Double Data Rate) which means two modules need to be running in order to run at the rated frequency. So, a dual stick 3200mhz kit will run the modules at 1600mhz each.

Link to comment
Share on other sites

Memory is DDR (Double Data Rate) which means two modules need to be running in order to run at the rated frequency. So, a dual stick 3200mhz kit will run the modules at 1600mhz each.

 

Erm, I think you're confusing DDR with dual channel, where each channel can access two RAM modules at the same time. Are you implying that a quad stick 3200MHz kit will run each module at 800MHz?!?

 

DDR is when data is transferred on both the uptick and downtick of the clock In Single Data Rate, this only happens once per clock bus cycle.

 

In DDR this happens twice as often per cycle, so a clock bus of 1600MHz gives you a data transfer rate at double that i.e 3200MHz.

 

Dual Channel and DDR are separate technologies but often found together.

 

For the OP: Your software is reporting the I/O Bus Clock (1600MHz) but as you have DDR RAM, that is correct - double data at 1600MHz would be in effect 3200MHz.

 

Just to be more confusing, your BIOS is probably reports 3200MHz as mobo manufacturers usually do the math and report the doubled speed. CPU-Z etc will not.

Link to comment
Share on other sites

Hi lervayy,

 

Where are you seeing the frequency? Some programs show the individual speed of memory which in your case would be 1600mhz. Memory is DDR (Double Data Rate) which means two modules need to be running in order to run at the rated frequency. So, a dual stick 3200mhz kit will run the modules at 1600mhz each.

 

My CMK16GX4M2B3200C16 4.32 actually doesn't run at 3200 Mhz. Enabling XMP on Gigabyte Aorus Pro B450 makes the PC reboot and disables XMP because it won't run with it. 3000 Mhz works fine but 3200 doesn't, not sure if i need to change something in BIOS.

Link to comment
Share on other sites

My CMK16GX4M2B3200C16 4.32 actually doesn't run at 3200 Mhz. Enabling XMP on Gigabyte Aorus Pro B450 makes the PC reboot and disables XMP because it won't run with it. 3000 Mhz works fine but 3200 doesn't, not sure if i need to change something in BIOS.

 

Have you tried resetting your memory settings to AUTO then setting DRAM voltage (assuming 1.35v) and frequency manually to DDR4-3200?

Link to comment
Share on other sites

Have you tried resetting your memory settings to AUTO then setting DRAM voltage (assuming 1.35v) and frequency manually to DDR4-3200?

 

I didn't touch anything about DRAM voltage and it is running at 1.35V.

I've tried setting the memory multiplayer manually to 3200 Mhz but no post.

Same with Auto, it defaults at 3200 Mhz but the PC won't boot at all, can't open BIOS either.

 

In Advantage Voltage Settings there's another options for DRAM Voltage which shows 1.20 V but i'm guessing Profile DDR Voltage in the Memory settings is the one used? (1.35V)

 

rsQX2Uy.png

PXdZ02V.png

VOlcQOr.png

Edited by Muffin001
Link to comment
Share on other sites

Your XMP looks like it is set to profile 1. Disable the XMP profile so you can use AUTO settings instead. Then manually set DRAM voltage to 1.35v and manually set frequency to DDR4-3200 while leaving your individual timings on AUTO and see if that works.

 

If it makes it easier you may do this in steps.

1) disable XMP, reset to DDR4-2133, reboot

2) set new DRAM voltage, reboot

3) set new frequency, reboot

4) did that work?

 

I also have a ver4.32 kit and based on some issues I encountered it is possible you may need to increase your tRC and/or tRAS a bit (that's what worked for me), but first let's see what your system will do if your timings are all AUTO when your voltage and frequency are manually setup.

 

Also here are some other helpful links...

ryzen-dram-calculator

amd-ryzen-memory-tweaking-overclocking-guide

 

In this thread I have settings I used for my kit with different bios revisions and cpu's. Some others have found this helpful.

https://forum.corsair.com/v3/showthread.php?t=187175

 

If you don't have it already install Ryzen Master. With Zen2 CPU's I found that it will report what your motherboard decided for memory settings and this may be helpful for troubleshooting.

 

Make sure your ram is installed in the primary memory channel, typically A2 and B2.

 

And lastly BIOS/UEFI version plays an important role with memory compatibility. You may want to try ensuring your BIOS is up to date.

Before flashing your BIOS be sure you are running with some kind of stable memory configuration. You don't want a bad flash from memory that is throwing out errors. (memtest86 is your friend)

Edited by A Computer Guy
Link to comment
Share on other sites

  • 5 weeks later...
  • 7 months later...

I just built my dad a B450 based system using this ram and I also have the same issue which caused the bios to default back to stock 2100 on the reboot after it fails. I'm kind of wishing that I'd just went with g.skill like I did in my x570 which works flawlessly.

 

Edit: I went back into the bios, Asus ROG Strix B450-F Gaming bios 3103 and under the Ai Tweaker - Ai Overclock Tuner enabled the DOCP setting which corrected the issue. Now its running at 3200.

Edited by HappyCamper
Link to comment
Share on other sites

 Share

×
×
  • Create New...