Jump to content
Corsair Community

My Corsair Ram won't seem to link up to SDK/general lighting as intended


mutantflash
 Share

Recommended Posts

Problem: I've been running my system for a while now and haven't had any problems, recently when I try to run the division 2 with SDK I face a problem where my fans, my rgb strip, and aio pump all have the proper colour with them, but my ram won't seem to sync up. It always shows up as either white and orange, or white and red, and occasionally blue. Now this wouldn't be much of a problem, but now sometimes I will find my ram not syncing with my fans, aio pump, and rgb strip even using normal instant lighting or any pattern, either it doesn't react to me changing it and it stays a certain way (white, rainbow) or it has a 4 second delay before changing.

 

Cause of Problem?: Now I feel that this might have something to do with another lighting application and I have only noticed this after trying to install the aorus client for my gpu, however I only started playing the game after I installed the client. Now I've deleted both aorus's and asus's aura sync client and the issue still persists.

 

What I've Tried:

Looked into bios for "DRAM SPD WRITE" didn't find it, updated to bios, still nothing

Reinstalled the ICUE Client: Didn't work

Reinstalled all firmware/checked to see if im on the newest client: Nothing

 

Edit: To clairify, the rgb for all of my components work during 3 of the main colour schemes (red, blue, white and orange), but when I heal my ram just turns white with a few lines of red but the rest of my rgb is green

Edited by mutantflash
Link to comment
Share on other sites

 Share

×
×
  • Create New...