Jump to content
Corsair Community

1000D fans lighting problem


Mentaldevil
 Share

Recommended Posts

Hey guys,

 

Im using the 1000D with 13 RGB HD fans. While the LEDs are on and in default mode I cannot change the lighting settings in Icue. I setup two Lighting Channels. Any changes I make have no impact on the fans.

Controlling my Keyboard, RAM and case through Icue works fine, same for the fan performance settings. Only the fan RGBs are not controlable.

 

The fans are all powered through two Commander Pros (using power splitter cable). One Commander Pro is connected to the Case LED. The other Commander is connected to two Control Hubs, also via LED. One Commander is connected to the Mainboard, I chained the other one via USB. For one hub Im missing a cable right now, so that one is just being controlled manually (via the 3-button-thingy).

 

What is the issue here? Did I mess up something hardware-wise or is it a software problem? Please let me know.

 

Also, what is the cable called thats needed to connect the Control Hub to the Commander Pro LED?

 

Thanks!

Edited by Mentaldevil
Link to comment
Share on other sites

The cable that connects the Fan Hub to the Commander Pro (or Lighting Node Pro) is an RGB Fan LED Hub cable. 3 pins, 2 wires, female to female.

 

As for the settings - make sure that you have them connected to the correct CoPro and the correct channel. What does Instant Lighting do?

Link to comment
Share on other sites

Thanks for the help, I swapped the LED connection on the Commander Pros and now I can see an effect!

 

However, two fans are still not controlable for some reason, they just keep going in default mode. I can only influence their LED when using Instant Lighting.

 

Also, do you happen to have a link to buying that cable individually or is it only available in bundles with other cables? I cant seem to find that individual cable anywhere.

Edited by Mentaldevil
Link to comment
Share on other sites

When do they "go to default lighting"? Do you have the effects applied to them as well (selecting them when adding an effect)?

 

As for the cables, if you want to build your own cables, you can check out http://forum.corsair.com/v3/showthread.php?t=174759.

 

Or if you just want to buy them, you can get them here: https://www.ebay.com/str/piratedogtech. Corsair does not, AFAIK, sell them individually.

Link to comment
Share on other sites

just to check..... the 1000d Commander Pro.. when you got the case, there was already a cable that ran from LED channel 1 (it runs to the sails logo in the front and then to the Front IO LED's). do you still have that connected?..

 

for reference.. hanging in the front of the case is an RGB cable. this is LED Channel 1 on the 1000d Commander Pro

 

http://i.imgur.com/hANkZEYl.jpg

Link to comment
Share on other sites

I played with the LED connections on the Commander Pros for a bit and apparently I chained them wrong. Whatever is going into the 2nd Commander Pro runs in some sort of default mode and cannot be controlled via iCue.

 

To clarify: The 1000DCP is connected to the LED of the case. That is the only LED it is connected to. This CP is connected to the mainboard. The other CP is connected to the 1000DCP via USB, anything plugged into the 2nd CP is not controlable in iCue.

I guess I just chained them wrong. The 2nd CP has to go in the mainboard, not the one that comes with the 1000D, correct? I have yet to try this but I guess this is where I messed up. I will check this later on and let you know.

 

Yes Zotty, I have the cable you pointed out connected correctly. There is no problem with case LEDs, just the fans.

 

 

Thanks for pointing me out to the seller on ebay, he has everything I need. However the shipping to Germany is a lot for just one cable, around 20€. Shouldnt there be another way to get this cable instead of paying 20€ for shipping? I have two fan Hub LED cables, thats it. I bought one Commander Pro and thirteen fans, if I remember correctly the two cables came with the Commander Pro. It seems I cant connect all my LEDs without buying another CP or paying quite a bit for shipping. Is there another way to get these, do you think Corsair would give them out directly in a case like this?

Edited by Mentaldevil
Link to comment
Share on other sites

I dont doubt the reputation of the seller, but I am not willing to pay 20€ shipping for a 2€ cable. Any ideas where else I can get this? With the setup I have, my only option is paying 20€ for a cable or buying an additional CP. Both is kind of ridiculous. Are there other options Im missing?
Link to comment
Share on other sites

I dont doubt the reputation of the seller, but I am not willing to pay 20€ shipping for a 2€ cable. Any ideas where else I can get this? With the setup I have, my only option is paying 20€ for a cable or buying an additional CP. Both is kind of ridiculous. Are there other options Im missing?

Only other place selling something like that is modDIY with a Corsair LED RGB 3 Pin to 5v RGB 3 Pin Female Connector Adapter Cable. I myself bought the cable I needed from Pirate Dog Tech.

Link to comment
Share on other sites

Only other place selling something like that is modDIY with a Corsair LED RGB 3 Pin to 5v RGB 3 Pin Female Connector Adapter Cable. I myself bought the cable I needed from Pirate Dog Tech.

 

Thanks for the link, Im gonna buy it here if Corsair costumer support wont be able to help me.

 

Making one your self?

 

Actually, I dont mind making one on my own but I didnt think it would be necessary. It would be great if Corsair could fix this oversight.

Edited by Mentaldevil
Link to comment
Share on other sites

 Share

×
×
  • Create New...