Jump to content
Corsair Community

Problème de lag/freeze, ram ?


Recommended Posts

Bonjour à tous,

 

Je ne savais pas qu'il existait une section FR sur le forum, je me sens bête d'avoir posté chez les EN ! En tout cas, peut être pourriez-vous m'aidez à faire face au problème que j'ai car j'en ai réellement plus que marre :( !

 

Cela fait 1 ans, que j'ai des problèmes de freezing, lag, stuttering, c'est des micro-freeze qui apparaissent aléatoirement ( généralement quand je lance des appli, jeux, etc ) d'une durée de quelques secondes, la durée augmente quand je branche le PC avec plusieurs moniteurs, c'est à dire :

 

PC branché uniquement en displayport sur 144 hz : Freeze d'une seconde.

PC branché avec 144hz + 60 hz : Freeze de 2-3 secondes

 

 

Alors là tout de suite on pense à la carte graphique : Nvidia 1060 gtx, je l'ai envoyé chez MSI au SAV qui me confirme qu'elle n'as aucune souçis, quelques mois passe étant youtuber et joueur à haut niveau je passe outre, sauf que le problème devient handicapant, je décide donc de m'attaquer au processeur, Ryzen 1700X, lui renvoyé chez AMD, qui m'en envoit un neuf !

 

Problème toujours présent, config neuve de juillet 2018 monté par mes soins. Il me reste donc que L'alimentation : BE quiet 600 W BN278, ma carte mère : Asus B350 prime plus, mon SSD 860 EVO, et donc les dites ram : CMK16GX4M2A2666C16 .

 

 

 

Ma grande question est donc, est-ce selon vous la RAM qui fait défaut, je pense que c'est elle car quand je vais dans le bios et que j'entre dans le "Dram timing control" le pc se freeze 1seconde avant d'afficher les timings, est-ce normal ? Je n'ai jamais eu de pc de gamer aussi performant, j'étais sur un pc de 2011 avant celui-ci, mais j'trouve ça bizarre que sa freeze dans ce menu, et en voyant des vidéo chez certains, ça a pas l'air de freeze...

 

 

Ce que j'ai fais :

Clean install de Windows

Tester une barrete et inversement

Branché en HDMI et non displayport

Renvoyé CG et CPU au SAV

Installation de tous les drivers à jour, ainsi que windows update

Profil XMP 1 sur 2666, donc j'ai essayé celui par défaut ( sans profil ) etc

 

 

Le plus étrange c'est que j'ai fais 2 pass de memtest sans erreur, si jamais le défaut venait de la ram n'y aurait-il pas d'erreur ?

Mon pc me semble parfois " laggy " comme si il glitchais a l'apparition de menu etc. Je ne sais vraiment plus où donner de la tête, ayant des soucis de santé assez hard je ne peux plus me pencher sur le sujet en profondeur j'ai tout fais et je suis à bout. Je ne peux renvoyer mes RAM au SAV mais j'ai peur de me retrouver sans PC pendant 3 semaines dans le vent...

 

Merci de m'avoir lu !

 

PS : Si un modérateur peut déplacer le message dans le section mémoire ( que j'viens de m'apercevoir qui existe ! ) je n'arrive à pas à supprimer le post merci !

Edited by Kali
Link to comment
Share on other sites

  • 4 weeks later...
  • Corsair Employees

Bonjour,

 

En cas de défaut ou instabilité mémoire vous devriez les percevoir via Memtest.

Si votre problème de lag n'apparait qu'au ouverture de programme il est généralement lié soit à un problème d'accès en lecture/Ecriture soit un manque de puissance CPU/RAM.

Link to comment
Share on other sites

 Share

×
×
  • Create New...