Jump to content
Corsair Community

H115i help


attractionimag
 Share

Recommended Posts

I'm not sure I'm doing it right :)

 

When I click on the icue profiles of silent, Balenced and performance, literally nothing happens

 

The fans and pump show a value but the value doesn't move up or down and the sound of the fans doesn't change at all suggesting that nothing is changing, please help :)

Link to comment
Share on other sites

It is most likely you are not applying the fan curve to the fan. Click on the preset or custom curve on the left. It will turn yellow. Then click all the fan(s) on the right you want to run that profile. They will “ring” yellow. In your instance there is one fan and the pump, although their behavior is different for each of those profiles.

 

The pump is fixed speed, either High (Extreme) or Low (Quiet). The fans behave differently on those same presets. Each is a programmed fan curve of speed vs coolant temperature (H100i v2 Temp). However, at lower coolant temps the curve points overlap. You may not see a lot of speed difference at coolant temps in the low 20s. If you want verify you really have control, hit the + button in the Performance tab to create a custom “cooling mode”. This will also provide fixed RPM and % tools so you can manually change fan speed. There are also three shape tools in the upper right corner that correspond to the three presets so you can see their data points.

Link to comment
Share on other sites

 Share

×
×
  • Create New...