Jump to content
Corsair Community

iCUE running on task manager but doesn't work.


JoseGuilhermeCR
 Share

Recommended Posts

Hello there!

 

I have a corsair K70 LUX and I've been through some trouble with iCUE for a few weeks(on Windows 10). If I open my task manager, I can see that the software is running, but it doesn't appear on my taskbar. If I try to launch it again nothing happens, even though the process is showing as running on task manager. I can't access the GUI and the keyboard can only show the light scheme saved on hardware.

 

I've tried reinstalling iCUE but it didn't work.

 

So, by taking a look at other posts on some other sites and here as well, I tried to go look for my logs, and here's what I found:

 

2019-10-17T13:49:29 I cue.init: iCUE version: 3.19.120
2019-10-17T13:49:29 I cue.init: Updates server: https://www3.corsair.com/software/CUE_V3/
2019-10-17T13:49:29 I cue.init: Build type: Public Release
2019-10-17T13:49:29 I cue.init: Applicaiton ID: 1604
2019-10-17T13:49:29 W cue.locale: Cannot find dir for qt *.qm files
2019-10-17T13:49:30 I cue.init.font: Using Regular text font family: "Open Sans"
2019-10-17T13:49:30 I cue.init.font: Using Title text font family: "Gotham Bold"
2019-10-17T13:49:30 I cue.hid_device_detector: Start worker thread.
2019-10-17T13:49:30 I cue.session: Locked changed to false
2019-10-17T13:49:30 I cue.session.win: Will notify 'connected changed to' with delay
2019-10-17T13:49:30 I cue.session: Local changed to true
2019-10-17T13:49:30 W cue.sensors.storage: SensorInfo load failed: Could not detect cereal root node - likely due to empty or invalid input
2019-10-17T13:49:30 W cue.clink.configuration_manager: Cooling storages load failed: Could not detect cereal root node - likely due to empty or invalid input
2019-10-17T13:49:30 I cue.profiles.folders.tree: Profile order deserialization started: "C:\\Users\\joseg\\AppData\\Roaming\\Corsair\\CUE/profiles/tree.cueprofileorder"
2019-10-17T13:49:30 I cue.profiles.folders.tree: Profile order deserialization finished: "C:\\Users\\joseg\\AppData\\Roaming\\Corsair\\CUE/profiles/tree.cueprofileorder"
2019-10-17T13:49:30 W cue.clink.ocp.storage: OcpSettings load failed: Could not detect cereal root node - likely due to empty or invalid input
2019-10-17T13:49:30 W cue.clink.device.hw_lightings: Old hardware lightings load failed: Could not detect cereal root node - likely due to empty or invalid input
2019-10-17T13:49:30 W cue.clink.device.hw_lightings: Hardware lightings load failed: Could not detect cereal root node - likely due to empty or invalid input
2019-10-17T13:49:30 W cue.dashboard.widget_provider: Widget data storage load failed: Could not detect cereal root node - likely due to empty or invalid input
2019-10-17T13:49:30 I cue.actions.macro.win: Init time: 0.402644 (init: 2.7e-06 reset: 0.0019828 )
2019-10-17T13:49:30 I cue.llaccess: Northbridge: AMD unknown
2019-10-17T13:49:30 I cue.llaccess: Southbridge: unknown
2019-10-17T13:49:30 I cue.llaccess: Slot count: 2

 

Does anyone know some sort of solution to this?

By the way, when I'm on linux it works just fine using ckb-next (since Corsair isn't kind enough to port it's software xD)

Link to comment
Share on other sites

 Share

×
×
  • Create New...