Jump to content
Corsair Community

Corsair Virtuoso SE QUIET AUDIO


Recommended Posts

::pirate::

Also, it is only letting my use 2 channel, 24 bit, 48000Hz. Isn't is suppose to be 8 channel? It's super annoying on how quiet the headset is

 

Mine shows 8-channel in the audio control panel...

Try and remove the device from device manager and re-plug the headset. Perhaps that fixes the issue.

Link to comment
Share on other sites

Make sure your master windows or app volume levels are not squelched down. The "audio bar"? The vertical one in the sound control panel?

 

How you see the device in control panel -> properties -> advanced section will depend on how you are connected. When wireless 2.4, it should be grayed out at 8 ch/48000. Of course, that does not mean you have control over the channels. When wired, you have some choices.

Link to comment
Share on other sites

There is an issue regarding the volume, I think it is what you are experiencing, I do and can confirm.

 

From the feedback thread:

 

[jpdsc] - If the headset is in standby and coming out of standby; the sound is really low. A reboot is needed to fix.
Link to comment
Share on other sites

This random audio issue i'm getting in grim dawn is really starting to annoy me, missing sounds, now i've noticed sometimes if you keep still for a while the volume increases by quite a lot, then activate sound by moving or picking something up and it goes quieter again! i've since found that since microsoft released update KB4515384 see link it mentions about audio issues in some games

 

https://support.microsoft.com/en-gb/help/4515384/windows-10-update-kb4515384

 

and that update KB4517211 further down the page resolves that issue apparently but i'm not getting KB4517211 and i can't even manually install it!

 

I don't know if this is a Corsair issue or a Microsoft issue as i've only had the headset a week or so and haven't been playing anything for a month or so so this update would have come through not long ago. I can't tell whether KB4517211 fixes the issue because windows 10 says not supported when i try to install it manually from here..

 

https://www.catalog.update.microsoft.com/Search.aspx?q=kb4517211

 

Either way i need answers within the next week or i'm afraid i'm going to have to send them back for a refund until these issues get resolved. Which may be never considering theres only been 1 firmware from corsair and that only presumably fixed 1 charging issue.

Link to comment
Share on other sites

This random audio issue i'm getting in grim dawn is really starting to annoy me, missing sounds, now i've noticed sometimes if you keep still for a while the volume increases by quite a lot, then activate sound by moving or picking something up and it goes quieter again! i've since found that since microsoft released update KB4515384 see link it mentions about audio issues in some games

 

https://support.microsoft.com/en-gb/help/4515384/windows-10-update-kb4515384

 

and that update KB4517211 further down the page resolves that issue apparently but i'm not getting KB4517211 and i can't even manually install it!

 

I don't know if this is a Corsair issue or a Microsoft issue as i've only had the headset a week or so and haven't been playing anything for a month or so so this update would have come through not long ago. I can't tell whether KB4517211 fixes the issue because windows 10 says not supported when i try to install it manually from here..

 

https://www.catalog.update.microsoft.com/Search.aspx?q=kb4517211

 

Either way i need answers within the next week or i'm afraid i'm going to have to send them back for a refund until these issues get resolved. Which may be never considering theres only been 1 firmware from corsair and that only presumably fixed 1 charging issue.

 

 

I also have the sound issue in PUBG, when i stand still the sound is going up and when i hear my own footsteps it goes lower, annoying

Link to comment
Share on other sites

I also have the sound issue in PUBG, when i stand still the sound is going up and when i hear my own footsteps it goes lower, annoying

 

Do you have the KB4517211 update installed that apparently fixes audio in some circumstances? If you do then this is a Corsair issue, i noticed from what little i played with the cable attached didn't notice any issues after half an hour or so but sometimes it was in wireless for that length of time, it was a bit random.

Link to comment
Share on other sites

  • 6 months later...
I've found that if you have a mobo with a decent sound card, or a dedicated DAC-Amp and just use the headset with the 3.5mm cable, the headset is a completely different beast. Its like it wakes up and actually has volume. In usb mode even with a custom eq to make it a little louder, I would frequently turn the volume up to 100%. In 3.5mm mode I have to keep the volume around 3/4 else my ears hurt from how loud it gets. Oh also use the Realtek power eq. Edited by atomicbleach
Link to comment
Share on other sites

  • 2 weeks later...

FIXED IT

 

i got my headphones today and i plugged them in and was extremely disappointed at first. i was hearing crackling sounds, the audio was waaayyy to quiet and worst of all it sounded muddy. after updating the firmware, i went into the playback tab in the sound control panel, went to properties on the headphones and turned on the spatial sound. after that, they sounded so much better

 

quick edit

messing around i found out that if its in wired mode, spatial sound off sounds best, but in wireless mode, spatial sound on sounds best

 

last update,

im returning these and getting steelseries. i loaded overwatch and the game sounded horrible. i feel like there shouldnt be these many issues with a 200 dollar headset. i have to do a million workarounds to get these to sound good

Edited by Millzz
Link to comment
Share on other sites

  • 1 year later...

There appears to be a bug in iCUE in which it messes with per-application volume settings and sets them too low. This can explain why the headset might appear to be "too quiet".

 

To confirm, close iCUE completely, go to the Windows per-application "Volume Mixer", and double-check the settings.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...