Jump to content
Corsair Community

Fans setup


Azreeno
 Share

Recommended Posts

Hello, I recently got a H150I PRO and I do not really know where I should connect my fans. I have a 570x and i've kept the 3x120mm SP fans at the front and mounted the radiator behind them. I mounted the 3 fans included with the h150i at the top and the back of the case as out take. I connected them to a Fan hub connected to CPU_OPT and I've connected my SP fans to the 3 fan connectors of the AIO. The problem is that my 3fans connected to the hub are running at 600rpm while the fans connected to the AIO are running at 2000rpm.

 

Should I connect the 3 fans included with the H150i to the fans connector of the AIO even if they are not mounted on the radiator and connect the SP fans who are not PWM to the mobo?

Link to comment
Share on other sites

The SP-RGB fans that come with the case are DC-controlled fans, not PWM. The cooler will only control PWM based fans.

 

You probably shouldn't put the PWM fans on the radiator if they aren't mounted on the radiator tho. At this point, you can get other fans or run all of your fans from the motherboard. It's not an ideal setup tho.

  • Confused 1
Link to comment
Share on other sites

Can I unplug all the SP from the cooler and put them on the motherboard then, will it still run fine if there is no fan connected to the h150? Also where should I plug my fan hub, the cables of the fans that come with the AIO are too short so I can just connect them to the fan hub and not directly on the mobo. It is curently connected to CPU_OPT, should I connect it to a Chassis fan?
Link to comment
Share on other sites

The fans that come with the radiator are, ideally, on the radiator. The cables would be good there. So ... place your fan hub where they'll reach? Maybe get extensions??

 

The cooler will run fine without fans connected as long as it does have fans blowing through it.

 

Just note - you are losing a pretty significant piece of functionality here - the cooler controlling the fans according to the coolant temp, which is the proper way to do it.

Link to comment
Share on other sites

A quick question on rad set up upgraded to h100i platinum but used ll fans set up in pull/push on intake in front of case using top 2 of 3 fans bottom fan sngle.and 3 as exhaust 1back and 2 top.i did not use supplied ml fans and kept all 8 fans in case all ll fans(6 on rbg hub and the 2 pull fans off cooler fan control of the 6 speed controled off chassis 1 ,2 and cpu opt .my question will this work as well tho not using the supplied static pressure fans that came with cooler
Link to comment
Share on other sites

A quick question on rad set up upgraded to h100i platinum but used ll fans set up in pull/push on intake in front of case using top 2 of 3 fans bottom fan sngle.and 3 as exhaust 1back and 2 top.i did not use supplied ml fans and kept all 8 fans in case all ll fans(6 on rbg hub and the 2 pull fans off cooler fan control of the 6 speed controled off chassis 1 ,2 and cpu opt .my question will this work as well tho not using the supplied static pressure fans that came with cooler

 

Yes, this will be fine.

Link to comment
Share on other sites

 Share

×
×
  • Create New...