Jump to content
Corsair Community

VOID PRO DONGLE DOES NOT WORK IN ST100 Stand


TxH2oSkier
 Share

Recommended Posts

I purchased a Void Pro Wireless Headset as well as the ST100 stand. I got it set it up and all worked fine. All of a sudden the lights stopped coming on ST100 and the audio stopped on the headset. I moved the dongle to a port on my computer and it worked fine. I contacted tech support and they really didnt offer much help except for a few links, told me to download an older CUE software and if it doesn't work to get it replaced as it was only a week old.

 

I did just that. I got a replacement and actually set it up on my new computer and im having same issue. If i plug the dongle into the one on the top of the ST100 it doesnt not produce sound. I run sound tests via Windows 10 and it tells me no audio detected. I unplug it and put it in an empty USB in my computer and it works fine. The lighting does work on both the stand and headset with the dongle plugged into the ST100 but just no sound comes out.

 

Obviously something is wrong here. Of course all your ads for the ST100 show the dongle actually plugged in and apparently working from the stand.

 

I went ahead and installed the latest CUE software since the older the tech support told me to install since the other didnt work.

 

Also, there is a 3.5mm jack on the stand to allow you to plug in a headset there as well. I have a set of Bose headphones with a 3.5 jack and on both of the ST100's the Bose headphones don't work as well but do when i plug into anything else.

 

Any ideas or help would be appreciated since Corsair tech support really didn't provide any. I i prolly should have gone with Logitech as they have always been very support friendly and always helped amazingly well.

Edited by TxH2oSkier
Link to comment
Share on other sites

  • 3 weeks later...

I have an ST100 and use it with a Void Pro Wireless. Steps below outline how I was able to solve my issue with help from advice form this forum.

 

First ensure you have the iCUE software version 3.21.88, if not either update your iCUE 3.xx.xx or install it. ***uninstall anything else that is not iCUE 3.xx.xx before doing so.***

 

Once installed and you reboot, plug in your ST100, you want to choose it in your iCUE software and navigate at the top to settings. Update firmware.

 

Then plug you void Pro dongle into any USB port on your system (not ST100), basically repeat above for both the dongle and headset. You want the latest firmware.

 

Shut down system, unplug Void dongle and restart. Once in Windows, plug in headset dongle into ST100 and turn on headset.

 

I had to remove ASUS Aura Sync, but I also have a Commander Pro, so if you continue to have issues try removing it. I also have Windows 10 build 1903.

 

I have tested mine now for two full gaming nights since I removed Aura, and it was flawless, hopefully you will have the same result.

Edited by Exmortis
Link to comment
Share on other sites

 Share

×
×
  • Create New...