Jump to content
Corsair Community

First Time iCUE Problem


Kalorean
 Share

Recommended Posts

I had my system running without any RGB contolling so far, just with the factory default that come with the first installation.

 

I have three strips connected to my 1000D, as well as six 140 LLs, which were al lsmoothly running in that standard rainbow like profile. Have tested Aura Sync then, which worked out quite well, but since I installed iCUE and updated the firmware of the thre CPs the only effect it had was the LLs not lighting up anymore an the fanspeed ramping up and down constantly (they were all running low without having installed iCUE).

 

I did not change ANYTHING in the software, just installed it, opened it, updated it and off it went.

 

Just want it back to the original. Did even a reset to an earlier image I purposely created in case sth went wrong, but still. No RGB. Fans now wthout iCUE installed running at max speed.

 

How do i roll that back?

 

Thanx in advance.

 

Kalorean

Link to comment
Share on other sites

If the missing piece of hardware from your description is a Commander Pro, that may explain some of the behavior. The Commander Pro regulates fan speed by CPU temp by default - the only variable every PC is guaranteed to have. These are the Quiet/Balanced/Extreme presets but they do not make good control variables. Using something like coolant temp or GPU temp makes more sense and you can (and should) create custom curves for your needs. If you are using the C-Pro’s temp probes (air or water), that is an even better choice.

 

Whether it is a Commander Pro or Lighting Node Pro on RGB duty, the first time you load up the software you need to also do your “Lighting Setup” from the C-Pro or LNP tab. Out of the box it forces that one pattern across a maximum number of fans. Once loaded, you need to tell it what type of fan you have (LL) and how many (6). This tells the program how many lights to generate and established both timing and editing capability. You will also need to do this for the strips.

 

Incidentally, you landed here in the archive for the now defunct CUE 1&2 software that is now longer in use. It doesn’t matter for this conversation, but if you are looking for information try the iCUE section above this in the forum.

 

Also, there is no real way back. Once you installed the software it wrote information to the device. You can create the same conditions using the software, but it can’t go back to the original virgin state. That isn’t a loss. You had no control in that scenario.

Edited by c-attack
Link to comment
Share on other sites

 Share

×
×
  • Create New...