Jump to content
Corsair Community

2 fans of 5 showing on Commander pRO


Socar32
 Share

Recommended Posts

Hello,

 

I have set up my Comander Pro with 5 Corsair LL120 fans (brand new). All fan headers are in the the 4 pin headers and i have a Lighting node core connected to the USB port (9pin) of the commander pro. All fans are lit up and running.

 

on the ICUE software only 3 fans are showing running with 1 of the fans set at 480 ish RPM and not going any higher after changing to extreme or balanced. All 5 ports are working on the commander pro as i have move header fan header between the five headers on the CP.

 

For reason only 3 of 5 are showing up on the ICUE and 1 of them i cant changed the RPM.

 

Please help!

Link to comment
Share on other sites

Just to be clear ...

You have 5 LL fans connected to the fan controller ports on the Commander Pro.

Three of those fans are visible in iCUE.

RPM doesn't change when you switch the fan profile.

 

IF that's correct ...

First, regarding the change of speed - if you are using the default curves, they are tied to CPU temperature. If your CPU temp isn't moving or isn't moving much, then you won't see the fan speed change. If it's low enough, there will be no difference between the built-in profiles. Try creating a custom fan curve or setting the fan speed or PWM percentage manually.

 

As for why others aren't showing up ... a question ... are you running any other monitoring tools? HWInfo, in particular?

Link to comment
Share on other sites

Thanks for the reply...

 

So You were correct in your statememt.

 

The 3 that are showing (2 i cnage change between quiet,balanced and extreme)

 

the other fan stays at 480 PRM but cant be changed.

 

The other 2 fans arent showing.

 

All are lit up and running.

 

The only monitoring i am using is Afterburner MSI and AMS Ryzen Master but i have shut those down and still difference. nI have swapped all the fans headers between each port on the CP.

 

Could it be a power issue. On the graph the 5V is showing max constantly on the graph...

Link to comment
Share on other sites

12 V is is showing 12.17V

 

3.3v is showing 3.36V.

 

I have SATA cable using 2 x SDD and the Comannder PRO.

 

Another powering the Nore Core and HDD.

 

All headers and sockets are fitted correctly. USB lead fittid correctly into USB 2.0 on M/B.

 

Just can t seem detect the other 2 fans and not letting me adjust 1 fan past 480RPM. (quiet)

Link to comment
Share on other sites

Hmmm ... fan 5 should be at the same speed as 4 and 6. I guess that's the one fan that's misbehaving.

What other ports are the fans connected to?

 

Have you tried restarting the service? How about a firmware update (forcing)? And are the other fans that show 0 RPM spinning at all?

Link to comment
Share on other sites

Yes its the one thats misbehaving.

 

ALl fans are lit up and spinning ( 3 @ quiet speed , 2 @ balanced)

 

but they are all set to balanced...

 

All 4 pin connecters are fitted correctly into the CP.

 

All RGB connectors are in the lightning node core which comes with the 465X case.

 

All fans are 120MM LL RGB Fans.

 

I have force updated firmware for the CP which is up to date. I have restarted all services and shut down all other monitoring apps/services.

Link to comment
Share on other sites

No they are all the same black version LL 120.

 

So i have just removed all the fan headers from the Commander PRO adn re put in them one by one. I found that the three original fans with the 465X Corsair case did you get picked up when installed in ports 1-5 on the CP.

 

The 2 x serperate LL 120 fans i purchased did auto pickup in the ICUE software and let me control the RPM. Like i said they all power up with LEDS but something is stopping the stock Fans from being recognised in the software and letting me control their RPM.:mad::mad::mad::mad:

Link to comment
Share on other sites

Sometimes... sometimes setting the fan configuration in ICUE to "4 pin" can fix this. If they are already on "4 pin", change it to "Auto". I had a fan that decided not to show its RPMs if set to "4 pin", "Auto" worked. At a later date, I changed it back to "4 pin" and have never experienced the issue again.
Link to comment
Share on other sites

Only the 3 stock fans LL120's dont seem to be picked up by the commander pro.

 

The additional 2 LL120's i bought seperatly are the ones that are detected and can alter RPM on them.

 

Please see pics:

 

https://1drv.ms/f/s!Aprgdr_B6xo2sBOxEFeGSdLnkUcu

 

Notice how fan 4 is stuck at 480 ish RPM and showing nearly full on the graph?

 

The commander PRO is running off the same sata cable as 2 x SDD's. Could this be a problem with power?

 

Although all the fans are running but 3 of them are running at lowest speed.

Edited by Socar32
Link to comment
Share on other sites

 Share

×
×
  • Create New...