Jump to content
Corsair Community

LL140 RGB fan - leds not working


Eat420
 Share

Recommended Posts

I just set up my new fans and I can't get the leds working, everything is plugged correctly

 

What I tried

-connecting a different USB cable

-reset button on the node

-testing power on connector that connects fan hub to the lighting node (5v on one pin on each device)

-testing the last pin on the 1-6 connectors on the fan hub (5v)

 

 

I don't know what else to try, I think the fans might be DOA

Link to comment
Share on other sites

Ok so here is what i did

 

1. uninstalled link + configuration data

 

2. uninstalled iCUE

 

3. Rebooted PC

 

4. installed iCUE from website

 

5. Tested -> not working lighting node still not detected (only my m65 mouse)

 

6. Rebooted

 

7. Tested -> no change

 

any ideas?

 

here are my specs if that helps

 

MOBO: asus X99-A

CPU: 5820K

GPU: R9 390X

PSU: EVGA 850 G2 (80+ gold)

RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 2666MHz

Link to comment
Share on other sites

Yep tried that, I plugged in a different USB cable from the rear IO to the node and no change. I also plugged my keyboard in to the USB cable that came with the node and there's nothing wrong with the cable.

I tried unplugging the sata power and plugging back in a few times and still no change

Tried a different port on the power supply, still nothing

Link to comment
Share on other sites

 Share

×
×
  • Create New...