Jump to content
Corsair Community

Bruit pompe ou ventilateur grippe


Groumph
 Share

Recommended Posts

Bonjour La communauté :biggrin:

 

J'ai besoin d'aide

 

Je possède un corsair h100i v2 qui au démarrage fait un bruit comme un disque dur qui gratte mais le bruit s'arrete je peux utiliser ma config au max température normale j'ai déposer ma tour compète en sav pendant 3 semaines en retour il ont mis le logiciel corsair icue est la maj du bios de la carte mère moi j'avais un doute en leur disant que c'était la pompe qui à l'amorçage soit bulle d'air soit le ventilateur est grippe avez vous des idées

 

Merci

Edited by Groumph
Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Des bulles d'air peuvent être présente et causé ce type de bruit.

 

Celles-ci finissent par s’évacuer de la pompe après plusieurs allumage.

 

Selon la position du radiateur, celle-ci peuvent revenir dans la pompe de façon plus ou moins importante.

Link to comment
Share on other sites

Merci de votre réponse

 

J'ai effectuer plusieurs redémarrage de la pompe pour l'instant je n'entends plus le bruit mais cela se produit lorsque mon pc est éteins très longtemps je vous tient au courant de l'évolution si le bruit continue je dois faire le nécessaire pour obtenir un RMA

Link to comment
Share on other sites

Bonjour

 

Après avoir désactiver le qfan cpu plus de bruit de pompe au démarrage j'ai un tuto sur le forum américain de corsair il faut désactiver le qfan car la pompe est alimenter en 12v

 

merci Corsait de votre sav au top ;D

 

Problème résolue

Link to comment
Share on other sites

 Share

×
×
  • Create New...