Jump to content
Corsair Community

Issue on first build


Coozbie
 Share

Recommended Posts

Hello i recently build my first pc and im having some issues regarding ram memory, some people have suggested its regarding the motherboard..

 

Specs:

MoBo: B450 Tomahawk

GPU: RTX 2060 super (Founders Edition)

CPU: Ryzen 2600x

RAM: Corsair Vengeance LPX 3000mhz cli 15 (2x (2x8)) (cmk16gx4m2b3000c15)

OS: W10 Pro (build 1903)

 

So the issue is that i bought 2 kits of 2x8 of the same memory since best buy did not have the 4x8 or the 2x16 kits and the BIOS shows 16 gb, but it detects the 4 slots used. Then when i go to windows system info it says 32 GB, but 16 GB usable only. While reading they recommended to update BIOS (it was on 7C02v15) so i updated to 7C02v1B and now when i go into Windows system info it says i only have 16 gb ram, doesnt even say 32 gb like before.

 

Using CPU-Z says 32 gb and detects all memorys perfectly i also tried the recommended stuff of going into msconfig and check if "Max Memory" is unchecked and it is.

 

I also have an issue, when i try to overclock from 2133 to 2800+ nothing happens its still on 2133.

 

edit1: This benchmark says i have 32 gb 4x8 but the performance is really bad (https://www.userbenchmark.com/UserRun/20365156)

 

Thanks for your time, hope anyone can help me fix this issue.

Edited by Coozbie
Link to comment
Share on other sites

Is your Windows set to only use a maximum of 16GB ?

 

To find out (and fix it if it has been limited), perform the following steps:

  1. Press Windows key + "R",
  2. Type "msconfig" <enter>,
  3. Select the "Boot" tab,
  4. Click the "Advanced options..." button, and
  5. Ensure the "Maximum memory" checkbox isn't ticked.

Link to comment
Share on other sites

Is your Windows set to only use a maximum of 16GB ?

 

To find out (and fix it if it has been limited), perform the following steps:

  1. Press Windows key + "R",
  2. Type "msconfig" <enter>,
  3. Select the "Boot" tab,
  4. Click the "Advanced options..." button, and
  5. Ensure the "Maximum memory" checkbox isn't ticked.

 

"also tried the recommended stuff of going into msconfig and check if "Max Memory" is unchecked and it is."

 

Yeah no luck

Link to comment
Share on other sites

 Share

×
×
  • Create New...