Jump to content
Corsair Community

New D500 RGB Case but Commander Pro not working


Zangiamit91
 Share

Recommended Posts

Just bought a new case D500 RGB for my new build. the parts that belong to the RGB system is

 

Gigabyte Z930 DESIGNARE

 

Corsair hx1000i

 

I connect everything correct, without any adapters or other fans, all stock that what I got with the new case ( Commander Pro, the RGB board, and three fans.

 

When I start for a run for the first time the fans spinning except the middle (number 2), I try to disconnect and connect to a different port in the commander and its work, but not in the number 2 socket... I don't see any light or signs from the commander, and also I never got any RGB or some lights from the fans, I tried to install ICUE, and it was recognized but still no RGB lights after messing with the settings and firmware in the software, also the socket number 2 still not working . Today I start again the computer and its goes into the bios settings by default and was impossible to boot to the windows again, after 3-4 times for restart its boot normally to the windows but no fans spinning, no RGB (still...) and no recognized by the ICUE or Link .i connect the Hx100i to the USB port in the commander and its recognized on the link and the ICUE , but the commander and the RGB are not showing any sign, I also tried to push the button in the commander to try reset the firmware but still no luck, did I got defect unit ? or I need to try another solution ?

Edited by Zangiamit91
Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...