Jump to content
Corsair Community

Ironclaw RGB Wireless mouse won't sleep


skyline240
 Share

Recommended Posts

I use the iCUE software to configure the setting Enable Sleep Mode and set it to 1 minute (for testing).

After adjusting the setting the mouse will sleep after 1 min.

However, if I reboot the PC, or using other application for a while, the mouse will not sleep after the idle time.

It is hit and miss. Support already did an RMA for me and the problem still there.

 

Anyone has the same problem or know how to fix it?

Link to comment
Share on other sites

Sorry, I haven't encountered this issue yet on my unit. I also have experienced iCUE having background components hang after PC has been running for a day. Are you using a soft or hw profile as main/default? I like to stick to hw profiles, I get far less aggravation.
Link to comment
Share on other sites

I have the same issue. It seems random whether it decides to sleep or not.

 

Strangely, it ALWAYS sleeps correctly when plugged in. Could it be an issue in the wireless receiver not sending the sleep command maybe?

 

My Harpoon wireless works perfectly all the time. I wonder what's different between the internals of the two?

Link to comment
Share on other sites

Thanks for suggestion.

I tried to use the HW profile but still random.

However, I just run into a case the mouse did not go to sleep, seems like when it happens, the profile switching buttons are not working either (i.e. I cannot rotate profile).

So looks like the firmware on the mouse is not working.

 

After I fire up the iCUE, poke around a bit (without touching the sleep setting), I got a warning saying the HW profile does not match that on iCUE, click save to update iCUE. After that, the profile switch works again and it goes to sleep.

Link to comment
Share on other sites

Trying hardware profiles now. I saw an issue where as soon as I unplugged my mouse, the hardware profiles were disabled and everything went back to the "Default" software profile.

 

If the sleep settings work reliably now, this might be the fix...

 

EDIT - Nope. Definitely still a problem. If I have iCue running at all, it disables hardware profile switching and goes back to the default Software profile. If I even click off the iCue window, this happens.

Edited by kleinetako
Link to comment
Share on other sites

Trying hardware profiles now. I saw an issue where as soon as I unplugged my mouse, the hardware profiles were disabled and everything went back to the "Default" software profile.

 

If the sleep settings work reliably now, this might be the fix...

 

EDIT - Nope. Definitely still a problem. If I have iCue running at all, it disables hardware profile switching and goes back to the default Software profile. If I even click off the iCue window, this happens.

 

So delete the "Default" profile.

Link to comment
Share on other sites

 Share

×
×
  • Create New...