Jump to content
Corsair Community

i165 experience so far (2 days in)


dcfw
 Share

Recommended Posts

Seems like I got unlucky but the experience so far has definitely put a damper on things.

 

Just received my i165, excitement levels were through the roof. However, this quickly changed upon the initial boot as currently my new machine just continues to endlessly cycle through the boot sequence followed by a sudden restart.

 

Also noticed that during the unboxing process the power adapter and antenna weren't in there own cardboard box but simply in their own plastic bags wedged in the gap between the foam padding at the bottom of the box (not sure if the packaging procedure has changed as unboxing videos I've seen prior to my purchase show the accessories within the box packaged differently).

 

Definitely pretty sad that I just got a new machine and it had to fail on me straight out the box...

 

Logically I know for every x number of machines sent out to customers I'm sure a small fraction of them make it through QC despite having issues. However, I can't help but feel very let down especially after spending a long time reading up on and researching the machine and hearing nothing but praise.

 

Currently undecided whether to get a replacement or simply get a refund, safe to say my first time buying a prebuilt has sort of left a scar.

Link to comment
Share on other sites

That sound suspicious. The power cord and antennas should NOT be in a plastic bag. Can you check if the part number and serial number on the system match the one on the box?

 

Lastly, where did you purchase this unit from? and under what condition?

 

I just checked the serial number on the system and can confirm it does match the one on the box. For clarity, I've attached a picture showing how the accessories were found when opening the box.

 

I purchased the unit directly from the Corsair online store. I deliberately chose not to buy the unit through a retailer/reseller and to buy direct as I thought this would be the most reliable method.

 

Currently have submitted a ticket and have been told to wait for my RMA to go through but i haven't heard anything in the last couple of days.

IMG_5110.thumb.JPG.35058af3f65a4b56e7cdf4b4fc63ca62.JPG

Link to comment
Share on other sites

 Share

×
×
  • Create New...