Jump to content
Corsair Community

H100i RGB Platinum not working with iCue Game Integration


Blackworms
 Share

Recommended Posts

Hi everyone,

 

I've been playing Metro Exodus for a while and I couldn't make my H100i work no matter what for the game integration. 3xLL120mm fans, 1xLL140m fan and RAMs working without any problem; however H100i doesn't respond to any SDK files. I even tried to import couple of different game profiles and it just didn't work. Fans are set to ML as it supposed to be.

 

My iCue version was 3.18 and I even tried uninstalling and installing again with Revo Uninstaller. Updating to 3.19 didn't solve my problems either. Also changed USB cable ports on my motherboard and unplugged/plugged H100i, but no chance. It's not connected to a Commander Pro though, USB goes directly to my motherboard.

 

Don't know how to follow from here. Does it even suppose to work with iCue Game Integration? If so, what can I do more to make it work?

 

Thanks,

Edited by Blackworms
Link to comment
Share on other sites

  • 6 months later...

Hi Blackworms,

 

did you get any help for this problem? My H100i doesn´t response with game integration too :(. My corsair Ram is doing good, but my H100i is just off after I started Metro.

 

Would be nice to get this problem solved!

Link to comment
Share on other sites

  • 6 months later...

Hello everyone!

The problem with the H100i AIO is that there are no light effects for it on Metro Exodus profiles, inside the GameSdkEffects folder.

The solution I found was to create light effects for my AIO and export the profiles, replacing the original ones.

Sorry my english!

Link to comment
Share on other sites

 Share

×
×
  • Create New...