Jump to content
Corsair Community

Corsair VOID RGB not keeping lighting settings after turning off and back on


bobbygoin
 Share

Recommended Posts

I have my wireless Corsair VOID RGB Headset with a static white color for the sails logo to keep my set up as minimalist as possible. Except when I set it to white and then shut off the headset when I'm done, upon returning and turning it back on it goes to this light blue color, forcing me to have to go manually change it back to white... It's very frustrating. All other settings like the rainbow effect, blink, and other colors work after the headset is being turned off except for white; it just turns back to that light blue.

 

Any help would be greatly appreciated.

Link to comment
Share on other sites

yeah, and frikking stupid iCue forgets all about void when rebooting.

 

I have to remove all corsair hardware items related to void on EVERY REBOOT.

Because reboots make icue lose it's connected VOID.

So voiceprompt and buttons don't work until i disconnect the void and remove all related hardware from device manager and reconnect the void , have it redetected and only then it will work like it should, with all buttons working, the next reboot it doesn't work again and i have to go through the same procedure.

 

I didn't use icue for months because of the **** THAT IT IS.

 

Now i tried again and it still STAYS THE SAME ****.

 

SO WHEN ARE YOU GOING OUT OF BUSINNES CORSAIR ****S AND AMATEURS ?

 

i did some more testing, and it does not happen when putting pc in sleep mode ( which i never really use, just shutdown and reboots where it loses the void's voice prompts and buttons function).

Edited by cplifj
Link to comment
Share on other sites

 Share

×
×
  • Create New...