Jump to content
Corsair Community

Can't post on warm boot


Hunk
 Share

Recommended Posts

Hello, here is my rig:

 

CPU: AMD 3700x stock

MB: ASUS ROG CROSSHAIR HERO VII x470 Bios 2501

RAM: Corsair Vengeance RGB Pro 3600/18-19-19-39 1.35V (CMW16GX4M2C3600C18W), software and review tell these are b-dies.

 

Here is the problem: even everything on default settings board can't post with this RAM on warm start (like just after shutdown). The default for these sticks is 2133, 1.2V, 15-15-15-36. If i wait for 30-60 secs after shutdown it boots ok.

 

I did some tests but i can't manage to fix this issue. C7H have setting for Dram boot voltage but it bricks system to the same post error. Tried different dram voltages with no success (1.2, 1.3, 1.35, 1.4, 1.45, 1.5).

 

Tried procODT (60 ohm and lower) and CAD_BUS (24 ohm -> 20 ohm) with no luck.

 

The thing is when it boots normally it works with no issues, no BSODs or memory errors in Memtest86 and TM5, games, etc. I can use my XMP profile too, coz the board doesn't shutdown on applying XMP settings so it boots ok. Unfortunately newer bioses for C7H forces ram changes to make double boot, so i assume it at the end triggers warm boot problem and system can't post. Was lurking Asus forums for people with the same problems and have found a few with similar warm boot or restart errors. So it could be just incompatibility with this particular ram with this board or Asus boards in general.

 

I can live with old BIOS if it works, but still have hope it can be fixed somewhere in BIOS. Appreciate any suggestions.

Link to comment
Share on other sites

  • 2 months later...
 Share

×
×
  • Create New...