Jump to content
Corsair Community

AX1200i shutdown?


danegeld
 Share

Recommended Posts

my AX1200i shuts down about 89F its never really more over a 500w load. i had to manualy set the fan to max because it woudlnt come on unless i did in IQUE. is about 2 years old. I submitted a support ticket. what to do in the meantime? is there a way to set the fan to a higher speed than 1784rpm? (curently thats 100% for me)
Link to comment
Share on other sites

  • Corsair Employees
Your PSU temp only hitting 89F is well within the normal operating temp of that PSU to where the fan won't need to spin up to actively cool it. You'r issue could indeed be the PSU but it could also be an indicator of something else. I would recommend checking your CPU and GPU and make sure they are not overheating also.
Link to comment
Share on other sites

  • 1 year later...
What I ended up doing was opening the right panel of the 900d case apparently the PSU wasnt getting enough air circulating through it. this solved the problem so far and until now... seems silly that I have had to have the case basicly open for over a year in order to keep it from shutting down. Meanwhile the GPU is liquid cooled and monitored it never goes beyond normal temp and the CPU is also liquid cooled is also never goes beyond normal temp even in a stress test.
Link to comment
Share on other sites

  • Corsair Employees
What I ended up doing was opening the right panel of the 900d case apparently the PSU wasnt getting enough air circulating through it. this solved the problem so far and until now... seems silly that I have had to have the case basicly open for over a year in order to keep it from shutting down. Meanwhile the GPU is liquid cooled and monitored it never goes beyond normal temp and the CPU is also liquid cooled is also never goes beyond normal temp even in a stress test.

 

Do you have the PSU mounted so the fan is pointing in, or is the fan pointing out towards that side panel?

Link to comment
Share on other sites

 Share

×
×
  • Create New...