Jump to content
Corsair Community

Commander Pro Modding Issues


Recommended Posts

Hello brand new to the forum so I apologize if this is in the wrong place.

 

Summary: Just got the Corsair 460x RGB case, which includes 3 RGB 120mm fans up front with a lighting controller in the back. I bought the H100-RGB Platinum Pro 240mm AIO cooler and an extra 120 mm LL fan. Total 6 fans. I bought the commander pro to connect all of them. I am having all sorts of issues with the RGB. All of the fans work but based on what configuration I have the power/RGB connectors in, some fans will light up and sometimes they won't. The front 3 fans have not lite up once.

 

Attached are two configurations that I have tried and still no luck. If someone could explain how to set it up from scratch I would greatly appreciate it.

 

https://ibb.co/kHhTBGD

https://ibb.co/fCbSJPP

Link to comment
Share on other sites

Okay well then I believe the H100 fans are ML series and the 3 in the front are SP series. So is it possible to still connect all of them and just not have them sync in color?

 

Due to the different LED configurations per fan model/type, you can only connect 1 fan type (ML for example) per RGB Hub. In theory, you could connect different fan types to the same RGB hub but you wont be able to configure them (under 'Lighting Setup' in iCUE) to display RGB correctly.

 

Check out the RGB FAQ/Guide linked below:

 

https://forum.corsair.com/v3/showthread.php?t=173880

Link to comment
Share on other sites

Due to the different LED configurations per fan model/type, you can only connect 1 fan type (ML for example) per RGB Hub. In theory, you could connect different fan types to the same RGB hub but you wont be able to configure them (under 'Lighting Setup' in iCUE) to display RGB correctly.

 

Check out the RGB FAQ/Guide linked below:

 

https://forum.corsair.com/v3/showthread.php?t=173880

 

Sorry to bother again. Ty for your advice. I ordered 3 of the SP fans to match the 3 included. I have run into a new problem though. Testing the 3 fans up front with the Light hub in the back, which every fan is plugged into slot 1 the RGB works. Fans plugged into 2, 3, 4, ,5 ,6 RGB do NOT work. Is this a defective case?

Link to comment
Share on other sites

Sorry to bother again. Ty for your advice. I ordered 3 of the SP fans to match the 3 included. I have run into a new problem though. Testing the 3 fans up front with the Light hub in the back, which every fan is plugged into slot 1 the RGB works. Fans plugged into 2, 3, 4, ,5 ,6 RGB do NOT work. Is this a defective case?

 

Unfortunately I'm not actually familiar with that case and for some reason Corsair doesn't have the user manual online (at least on the Canadian site). My initial thought would be that you haven't added the 6 x fans under 'Lighting Setup' in iCUE. Would that be the issue?

Link to comment
Share on other sites

 Share

×
×
  • Create New...