Jump to content
Corsair Community

Problem with a few keys RGB LEDs not showing green


enorl76
 Share

Recommended Posts

Strange issue with some keys not displaying Green:

 

See attached photo (btw using iCue, I set the color to Static Green #00FF00 or R:0 G:255 B:0

 

The , . / keys

 

On the numeric pad:

- The numpad 0 . 3 keys

- The NUMLOCK / keys

IMG_3354_LI.thumb.jpg.f9e32455957661bd9d4249dc25a78a06.jpg

Edited by enorl76
Link to comment
Share on other sites

I had similar problem couple of months ago with my K70 LUX.

Restarting or shutting down computer didn't fix it, but I found that after I shut down computer and then switched off power from computer power supply and then waited some time it fixed the problem.

Link to comment
Share on other sites

Hopefully that fixes it, otherwise I'll probably RMA the keyboard. Seems too early for any of the LEDs to be going out.

 

So I will try that tonight... completely shutting down and letting all the power dissipate from the capacitors.

 

10 minutes of darkness... lol Good luck for us hopefully. I dont wanna RMA this keyboard, I like it too much.

Link to comment
Share on other sites

  • 9 months later...
Hopefully that fixes it, otherwise I'll probably RMA the keyboard. Seems too early for any of the LEDs to be going out.

 

So I will try that tonight... completely shutting down and letting all the power dissipate from the capacitors.

 

10 minutes of darkness... lol Good luck for us hopefully. I dont wanna RMA this keyboard, I like it too much.

 

Hi, I have the same problem (F1 to F8). Did you fix it?

Link to comment
Share on other sites

 Share

×
×
  • Create New...