Jump to content
Corsair Community

Problème Commander 1000D


Ravenz3006
 Share

Recommended Posts

Bonjour à tous !

 

Je viens récemment d'acheter un boitier corsair 1000D avec plusieurs pack de 3 ventitaleurs LL 120 pour avoir des lighting node pro et pouvoir du coup bien gérer tous mes ventilateurs.

 

J'ai en tous 14 ventilateurs ( 12 LL120 et 2 HD120 ).

 

Le soucis que j'ai c'est que mes lighting pro branchés sur le commander ne sont jamais reconnu dans Icue par contre si je les branches directement sur ma carte mère cette fois ils sont bien reconnu sauf que j'ai seulement 2 ports USB sur la CM et que j'ai le commander + 2 node pro.

 

Du coup je ne sais pas si c'est un souci avec le commander ou autre ? J'ai testé plein de chose pour vraiment me mettre dans tous les cas.

J'ai branché mes node pro un à un directement sur la CM pour pouvoir mettre à jour le firmware, en pensant que c'était ça qui pouvait poser soucis, et ensuite les remettre derrière le commander mais rien n'y fait.

 

Donc en gros je valides à 100 % que mes node pro fonctionnent mais dès qu'ils sont en cascade derrière le commander ils ne sont pas reconnus, à part ceci le commander fonctionne parfaitement et lui est bien reconnu.

 

Voilà je sais pas si j'ai été super clair mais si quelqu'un arrive à me sortir de là ce serait super ^^

 

Merci !!

 

EDIT : Je demande si ça peut avoir un incidence mais j'ai branché mes 14 ventilos sur le commander avec des splitter 3-to-1 4pins du coup je dois surement dépasser l'ampérage de 4.5 autorisé ?

 

EDIT2 : ajout du schéma de mon cablage

 

1566991399-1000d.png

Edited by Ravenz3006
Ajout Schéma
Link to comment
Share on other sites

  • Corsair Employees

Normalement les ventilateurs ne dépasse pas l'ampérage autorisé.

 

Il est possible que votre carte mère est du mal a détecté les ports USB présent après les HUB USB.

 

Une mise à jour du bios et du firmware du commander pro peut aider à la détection.

Link to comment
Share on other sites

Ok donc niveau ampérage je serais ok ? Car j'hésite à commander un deuxième commander pro.

 

Pour le BIOS de la CM c'est le dernier à jour et pour le Commander c'est le dernier firmware dispo depuis Icue.

 

Merci !

Edited by Ravenz3006
Link to comment
Share on other sites

  • Corsair Employees

Pour les souci de détection il faut vérifier que votre bios force bien la détection de tous les USB au démarrage.

Par défaut la plus par des cartes ne détecte pas les périphériques ce trouvant après un Hub USB.

 

Par contre je note des erreurs dans votre configuration LED.

Les HD120 et les LL120 ne doivent pas être configuré sur le même Fan Hub.

Les Fan Hub sont ils bien alimenté par le SATA également ?

 

Pour la répartition des ventilateurs et du RGB essayé la version ci-dessous

Les HD120 ne sont pas connecté pour le moment afin de tester la configuration et la détection.

 

attachment.php?attachmentid=36429&stc=1&d=1567069932

Conf1000D.thumb.jpg.3908166d9742aafc7c1becfdff00fd32.jpg

Link to comment
Share on other sites

Bonjour,

 

Alors j'ai testé avec ce cablage mais rien n'a changé et impossible de trouver une option pour bien détecter tous les USB dans le BIOS, en tous cas aucunes options qui s'en rapprochent.

Pour le coup je ne sais plus trop quoi faire, j'ai épuisé toute les possibilités.

 

Cordialement

Link to comment
Share on other sites

  • Corsair Employees

La dernière solution est de demander un remplacement du Commander pro, soit auprès de votre revendeur, soit directement auprès de notre support : https://help.corsair.com/hc/fr

 

Je ne vois pas de possibilité de vous faire tester le hub du commandeur avec un périphérique non Corsair pouvant être plus simplement détecter par votre carte mère.

Link to comment
Share on other sites

Ok je vais alors contacter mon revendeur savoir si ils prennent en garanti sinon je passerai par corsair.

 

En plus j'ai remarqué une autre chose, quand le commander est branché sur ma CM il me fait buggé le contrôleur USB qui plante et du coup ça me déconnecte tout mes périphériques USB ( souris, clavier et casque ) et les reconnect 1 sec après. Je pensais que ma CM avait un souci mais une fois le commander débranché plus de soucis. Je pense qu'il doit vraiment avoir un souci avec ce dernier.

Link to comment
Share on other sites

  • 3 weeks later...

::pirate:: Bonjour Brice et Ravenz3006,

 

Je suis un tout nouveau corsair sur ce forum, donc merci d'être indulgent avec la mise en forme de mes messages. N'hésitez pas pour de bons conseils.

J'en profite aussi pour remercier tous les participants de ce forum pour l'aide qu'ils apportent aux autres.

 

Ceci dit, j'ai également un soucis avec le commander pro de ma 1000D.

Il n'est pas détecté dans iCue.

Je suis en phase de tests, du coup, il est branché sur un hub USB.

Je n'ai pas encore pu le brancher en direct sur ma CM car cables trop courts.

 

Brice nous dit que certaines CM ne forcent pas tous les USB au démarrage...

Ok, mais existe-t-il un moyen d'obliger la CM à faire cet effort? Ou bien une autre technique.

Link to comment
Share on other sites

  • Corsair Employees

La solution pour la majorité des cartes mères est de désactiver le fast boot.

Mais il semblerai que les cartes de dernière génération propose de moins en moins cette option.

 

L'utilisation d'un HUB USB (header?) peut généré des souci de détection USB également.

Link to comment
Share on other sites

::pirate:: Bonsoir Brice,

 

Merci pour l'info.

 

Effectivement, mon "FastBoost" est activé. Je vais tenté une désactivation pour voir et je vous tiens informé.

 

:!:Une autre question: Existe-t-il chez Corsair, des rallonges vendues seules pour les câbles des leds de ventilateurs ou des bandes de leds?

 

Ce serait vraiment pas un luxe, car en pratique, les cables d'origines sont largement trop courts pour des formats de boitiers comme "Obsidian 1000D".

Link to comment
Share on other sites

::pirate:: Bonsoir Brice,

 

Merci pour l'info.

 

:nono:Ce n'est pas très écologique de la part de Corsair, d'obliger un client à acheter des bandes de leds dont il n'a pas besoin, juste pour avoir des rallonges.

:ar:De plus, ça fait quand même, 40€ les 4 pauvres rallonges!!!:sigh!:

C'est pas un peu trop beaucoup exagéré???

 

:question:Du coup, il va falloir commencer à conserver les connecteurs des bandes de leds en pannes pour ce faire soit même nos rallonges.

A suivre...

Link to comment
Share on other sites

  • Corsair Employees

J'ai également un 1000D et je n'utilise aucune des rallonges que j'ai de dispo.

 

Après je sais qu'il y en a de dispo sur Ebay mais la provenance des US les rend très cher.

https://www.ebay.com/sch/piratedog_tech/m.html

 

Une vidéo avec les références des connecteurs : [ame]

[/ame] Edited by Corsair Brice
Link to comment
Share on other sites

::pirate:: Bonsoir Brice,

 

Merci pour l'info.

 

:[pouts: C'est sûre, entre les frais de port et le prix de la rallonge, autant acheter le kit leds.

 

:laughing: Par contre, au cas ou, je suis preneur de tes rallonges, pour un prix raisonnable.

 

Pour ma part, étant sur un gros watercooling (2 couleurs de liquides jaune/orange pastels de chez Mayhems, 2 pompes, 6 réservoirs hexagonaux Bitspower, 21 ventilateurs Corsair HD = 120X16/140X5, Rad = 2x480 et 1X420), ça commence à faire du monde, même dans ce grand boitier...

 

Du coup, il faut 2 commander Pro en plus des 4 hub de ventilateurs + 1 Lightning Node Pro pour les bandes de leds (installation sur le côté droit du boitier qui, sinon, reste tristounet, puisqu'il n'y a rien à voir sur celui-ci).

 

Donc, oui, je suis en quête de rallonges!!!

 

Bonne soirée à toi et à bientôt sur le forum...

Link to comment
Share on other sites

  • 3 months later...

Hello,

 

Je reviens vers vous car pour noël je me suis acheté du coup un commander pro pour essayer de régler mon problème définitivement et du coup avec un nouveau commander pro branché sur ma CM et 2 lighting pro branché sur le commander tout est bien reconnu.

 

Le soucis c'est que ce n'est pas un commander pro prévu pour le 1000D donc j'arrive a gérer l'éclairage de boitier en spécifiant bande led dans Icue mais la gestion n'est pas optimal car ce n'est pas des bande de LED.

 

Puis-je faire changer mon commander pro 1000D en garanti qui est defectueux ? Comme ça je pourrais installer 2 commander dans mon PC pour pouvoir tout gérer mes ventilos sans doubleur PWM

 

Merci

Link to comment
Share on other sites

 Share

×
×
  • Create New...