Jump to content
Corsair Community

iCUE and Lighting Node Pro issues


Deity-.
 Share

Recommended Posts

Hi,

I've had my Lighting Node Pro for about a year now and recently (around a week ago) I saw that iCUE had a firmware update for it (0.10.4, I am still on 0.9.16) so I clicked on update, the firmware downloaded and the progress bar reached 100% and when I heard the Windows connected sound I saw that iCUE prompted me again to update the firmware. I've tried a couple more times, and yes I've tried rebooting my PC and reinstalling iCUE, and still nothing. I took a look at the logs and when it reaches 100% it says "Aborting process which doesn't support abort." and " Failure during abort." so I'm really lost at what I can do.

Link to comment
Share on other sites

Hi,

It's really frustrating but I had a similar issue with the Node Pro refusing to update firmware for more than a year and various updates to iCue. I never found a solution to the issue other than simply waiting, eventually an iCue update managed to allow me to update firmware on these devices. Just be very careful with that feature as I kept trying to update when it wouldn't work and it ended up somehow mixing up my lighting assignments for the Nodes in all profiles and I had no backups of my profiles.

Hope this helps a little!

Link to comment
Share on other sites

  • 1 month later...
I'm having an issue with my lighting I hooked up the lighting node Pro but it took the spot where my SP lighting control hookup goes now my regular lights won't light up and I can't control them will the commander fix this issue or is there another way to do it so I can have the lightning node Pro and my controller working
Link to comment
Share on other sites

 Share

×
×
  • Create New...